Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-12-2003, 05:09 PM
s500
Guest
 
Posts: n/a
Keyless entry not working

Lights change to green or red but the doors don't unlock

ANy suggestions..
Reply With Quote
  #2  
Old 07-12-2003, 05:19 PM
Gilly's Avatar
Registered User
 
Join Date: Mar 2001
Location: Evansville WI
Posts: 9,616
Possibly a bad central locking pneumatic pump, it's under the rear seat.
Open the right rear window and stand over near the open window and try locking/unlocking the doors and listen for the pump to run. If it's working, possibly the pneumatic hose connector has come off, either that or the pump/motor is junk.
If it doesn't run, then it could be anything, bad fuse, a switch someplace, who knows? Or the pump is REALLY junk and won't even try running.

Gilly
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 10:39 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page