PeachParts Mercedes-Benz Forum

PeachParts Mercedes-Benz Forum (http://www.peachparts.com/shopforum/)
-   Tech Help (http://www.peachparts.com/shopforum/tech-help/)
-   -   560SL HVAC goes on strike occasionally (http://www.peachparts.com/shopforum/tech-help/70135-560sl-hvac-goes-strike-occasionally.html)

cbdo 07-14-2003 09:24 PM

560SL HVAC goes on strike occasionally
 
Have tried assorted searches without hitting on this particular quirk. My 560SL is running nicely, no particular issues down to and including the AC and HVAC system--except that a couple of times the HVAC has been completely dead when I start the car and start driving. No blower, no air motion except from movement of vehicle, no response to any switch input--nothing, nada, zip, from key-on until whenever.
It's happened twice that I can recall. Once was a couple of months ago on a big-city freeway run; after about twenty miles and thirty minutes it mysteriously started and ran properly. Then today, I set off for a noontime appointment and--nothing again. Got to destination, parked, and when starting up to go back to the office, it ran properly, as it did again this evening.
What's getting ready to kick? Has Bill Gates infested my HVAC with a virus that requires rebooting the car? Do I have the only known Windows XP 560SL?:confused:


All times are GMT -4. The time now is 06:00 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website