Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-24-2003, 04:34 PM
Registered User
 
Join Date: Jul 2003
Location: CT
Posts: 140
95 E320 wagon buzzing sound (transmission?)

Hi folks! Wondering if anyone has any ideas on the following:
About two seconds after startup in the morning (only when cold) there develops a relatively loud (louder than the engine) buzzing sound from somewhere near the tranny pan that persists for nearly forty seconds, all the while lessening in volume until it reaches a steady state volume which is very quiet. Same thing no matter whether the car is in park or in gear and moving. The car has 60k miles and has not had tranny service for almost 5 years (at 30k). I just bought the car this year. There is some slight harshness with the shifts, but I have driven GM all my life and am used to butter-smooth shifts so it's probably shifting normally. I will be doing the fluid (Mobil 1) and filter sometime in the next few weeks. Just wondering if anyone knows of some simple problem that may cause this condition, which I could address while the pan is off. Did several searches and found nothing. Is it even the tranny?
Thanks very much.
Brian
__________________
Brian
1995 E320 wagon
Reply With Quote
  #2  
Old 07-24-2003, 04:50 PM
dtf dtf is offline
Registered User
 
Join Date: Jul 2003
Location: South East CT
Posts: 824
Happens in my wagon since I've owned it (5 years). Usually only happens after sitting over night regardless of the weather that night. Probably not your transmission but have the fluid and filters changed anyway. The recommended interval for our car is 30,000 miles. It should shift very smoothly almost with the 'manual transmission' hesitation between gears when you jump on it like I do. Some on this site think it si the oil pump warming up. Good luck with the new ride - you'll love it. Do searches on wiring harness, OVP, kick down relays, throttle actuators and fan clutches to know what to expect in the near future.
__________________
dtf
1994 E320 Wagon (Died @ 308,669 miles)
1995 E300 Diesel (203,000)
1999 E300 Turbodiesel ( died @ 255,000)
2006 Toyota Tundra SR5 AC 4X4 (115,000 miles)
2011 Audi A4 Avant (165,000 miles) Seized engine - donated to Salvation Army
BMW 330 xi 6 speed manual (124,034 miles)
2014 E350 4Matic Wagon 48,000 miles
Reply With Quote
  #3  
Old 07-24-2003, 11:16 PM
Registered User
 
Join Date: Jul 2003
Location: CT
Posts: 140
Whew! Thanks to you both for the quick response and the good news! I can live with buzzing for 40 sec/day. Good suggestion to try different wt oil; I'll try that. I've already done the harness (3 hrs on a Sat nite, $675 later, thanks Fastlane!) in a successful attempt to address a rich mixture / poor fuel economy situation. Went from 13/19 mpg up to 18/24 overnight, no smell of unburned fuel or sulfur anymore. Wires were cooked. Probably shortened the life of my catalytic somewhat, but all is good now. The OVP had been replaced already by looking at the part #. The rest I'm preparing my wife and our checkbook for, but I plan to do what I can myself to avoid the divorce costs. This car is sweet...dealer maintained completely and treated very well. I hope to see another 100K minimum, unless I go broke first!
Thanks again!
Brian
__________________
Brian
1995 E320 wagon
Reply With Quote
  #4  
Old 07-25-2003, 09:35 AM
dtf dtf is offline
Registered User
 
Join Date: Jul 2003
Location: South East CT
Posts: 824
One other thing - the traction control on these cars is terrible in the winter. I highly recommend snow tires - not 'all season' - snow tires. I live in CT too.
__________________
dtf
1994 E320 Wagon (Died @ 308,669 miles)
1995 E300 Diesel (203,000)
1999 E300 Turbodiesel ( died @ 255,000)
2006 Toyota Tundra SR5 AC 4X4 (115,000 miles)
2011 Audi A4 Avant (165,000 miles) Seized engine - donated to Salvation Army
BMW 330 xi 6 speed manual (124,034 miles)
2014 E350 4Matic Wagon 48,000 miles
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 06:48 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page