Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-14-2000, 10:11 PM
arias
Guest
 
Posts: n/a
I have an 88 300E w/ 200k miles. The idle has been quite rough for about a month now. It will happen when the car is stopped regardless of gear (P,R,D) after it warms up. The car will shake and from the outside you can see the muffler shaking. The rpm's won't move much and will stay around 5. The oil pressure will move between 0 and 1 1/2. The fuel economy will move half way towards the red and will move a bit in both directions along with the oil pressure. Once I give it gas and the rpm's go above 1 it runs fine. I have been getting about 16 mpg since this started. It has new plugs, wires, and filters. Can you suggest something before I take it to a mechanic.
Thanks a lot for any help
Reply With Quote
  #2  
Old 04-14-2000, 10:30 PM
Registered User
 
Join Date: Mar 1999
Location: Suwanee, GA, USA
Posts: 4,712
This could be anything. Just take it to the tech and allow him to do what he is good at.
Sorry, no miracle here.

------------------
Benzmac:
Donnie Drummonds
1992 500E (very soon I hope
1981 280GE SWB
ASE CERTIFIED MASTER AUTO TECHNICIAN
SERVICE MANAGER FOR 14 BAY FACILITY
MERCEDES SPECIALIST 8 YRS
PARTNER IN MERCEDESSHOP.COM
Reply With Quote
  #3  
Old 04-14-2000, 11:23 PM
Registered User
 
Join Date: Jan 2000
Location: New Bedford, MA USA
Posts: 1,583
Could be a big vacuum leak. The car is old enough to be entitled to brittle, broken vacuum hoses. When I pulled the head on my '89, I had to replace most of the neoprene hoses and some of the polyethelyene tubing. It was brittle and falling apart. The shaking engine can't be helping.. Just my $0.02.

------------------
Jeff L
1987 300e
1989 300e
1987 BMW 325
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Rough cold idle on 1991 420SEL BENZ-LGB Tech Help 15 06-20-2012 05:18 PM
240D rough idle - Do I or don't I have rack damper bolt? JohnnyJ Diesel Discussion 8 10-08-2002 09:44 PM
Rough start, rough idle jchip Tech Help 1 10-06-2002 10:12 PM
ROUGH COLD IDLE PROBLEM SOLVED BENZ-LGB Tech Help 12 05-31-2001 01:50 AM
Rough idle is back. 420SEL Tech Help 18 01-04-2001 07:42 AM



All times are GMT -4. The time now is 12:40 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page