Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-16-2000, 10:30 PM
JLeveret
Guest
 
Posts: n/a
I have an 86 300 SEL EURO that I bought new in Europe. It was converted to US standards.
About 10 years ago it started stalling at cold idle. It runs ok when emissions is increased, but runs rough and stalls at emissions standards. Injectors, fuel distributers, idle control modules, and cat changed, but still stalls at idle. Runs ok when hot. Also,it sometimes oscillates (RPM) and makes a clicking sound before it shuts off. Any ideas.

Thanks

J D
Reply With Quote
  #2  
Old 04-16-2000, 10:51 PM
Registered User
 
Join Date: Mar 1999
Location: Suwanee, GA, USA
Posts: 4,712
Only when cold?? Sounds like a temp sensor problem. The temp sensor is responsible for over 25% of fuel mixture. If it is not right, nothing else is either.

------------------
Benzmac:
Donnie Drummonds
1992 500E (very soon I hope
1981 280GE SWB
ASE CERTIFIED MASTER AUTO TECHNICIAN
SERVICE MANAGER FOR 14 BAY FACILITY
MERCEDES SPECIALIST 8 YRS
PARTNER IN MERCEDESSHOP.COM
Reply With Quote
  #3  
Old 04-16-2000, 11:05 PM
JLeveret
Guest
 
Posts: n/a
Don:

Thanks for the tip. I will pursue and give you a follow-up report.

Thanks,

J D
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
1988 560 SEL V-8, Cold Start ?? jelawman Tech Help 0 04-19-2004 01:54 AM
300 TE cold start problem whutchens Tech Help 11 03-05-2004 05:03 AM
rough idle on 91 560 SEL emmydotnet Tech Help 20 04-19-2003 06:49 PM
idle at 500 rpms in Drive, 87 420 SEL RKreutzer Tech Help 1 03-09-2003 07:48 PM
72 300 sel 4.5 cold start relay and valve SYDDONNA Tech Help 0 07-02-1999 11:09 AM



All times are GMT -4. The time now is 03:21 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page