Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 04-29-2000, 03:19 AM
Posts: n/a
Hello Gang.. Question, Just had A/C redone, before the repair with no A/C my 78 300 SD W116 125K Temp ran at 178*F after the repair
car runs between 178*F and 200*F... What
is normal Temp?????Also, PO hit a deer, Had front end repaired.. I noticed that the aux. Fan does not lay flush against the radiator
is this a problem ????I purchased a thermometer to guage the temp of air flowing through my new A/C, blows between 41*F and 47*F is this acceptable ???/

Thank You,


[This message has been edited by juan (edited 04-29-2000).]
Reply With Quote
Old 04-29-2000, 12:03 PM
Aaron's Avatar
Join Date: Aug 1999
Location: Cincinnati, Ohio
Posts: 1,935


Your A/C temp sounds right, but your aux fan is sitting directly in front of the A/C condenser and the radiator is behind that. Anyhow, the distance that the fan is from the equipment should not have a big impact on temp at all. My '80 SD's gauge is calibrated in celsius, but 80 degrees C is around 175-178 degrees F. The temp increase you speak of sounds relatively normal. I assume the aux fan is functioning? A good precaution on your car would to just give the radiator cooling fins a quick checkover just to make sure none of them are leaking. I just dropped a brand new radiator in my SD, and although it wasn't overheating with the old one, it was losing enough coolant that it worried me, and I decided that rather than a recore, I would just get a brand new Behr unit from MB. For around $550 it's back in business again, of course I just got the 450SL out of winter storage, so the SD is going to sleep for the summer! Well, good luck with your car. The W116 is the best turbodiesel to have IMHO.

Aaron Greenberg
MB technician
Precision Motorcars, Cincinnati, Ohio
'67 250SE Cabriolet
'77 450SL
'80 300SD
'85 380SE
'89 420SEL
'93 300E 2.8
'74 Jensen Interceptor Mk.III
'81 DeLorean DMC12
'85 BMW 745i Turbo
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
190 E 2.3 1986 , Operating Temp Appears to High Quentin Mosier Tech Help 1 06-25-2003 07:18 AM
Desperately Seeking a 300SD!! diesellady Diesel Discussion 14 08-28-2002 01:19 PM
Normal Operating Temp? Tom16v Tech Help 20 02-21-2001 08:02 PM
Engine Operating Temp and Gas Mileage David C Klasse Tech Help 9 02-15-2001 09:24 PM
Normal Temp for W140 V8?? akry Tech Help 2 05-26-1999 10:52 PM

All times are GMT -4. The time now is 11:18 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page