Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-19-2003, 01:10 AM
Registered User
 
Join Date: Jan 2000
Posts: 140
Question w210 aux fan belt

My dealer said that my 1999 E430 auxillary fan belt is broken. The dealer said that the belt is for the two mini fans in front of the radiator. I never notice any belt there. Am I hearing nonsense? If it is true, does it break often? I don't have any warning light or temperature problem. I have 64000 miles on the car.

Thanks
Car Nut
Reply With Quote
  #2  
Old 08-19-2003, 07:27 AM
Gilly's Avatar
Registered User
 
Join Date: Mar 2001
Location: Evansville WI
Posts: 9,616
Yes, it's there, it can't be seen with the aux fans instaled. I have replaced MANY of these. The fan on the drivers side has the motor, you can spin the hub as it sticks out of the small cage. The other side should also spin, they are connected by this very thin 2 rib belt.

Gilly
Reply With Quote
  #3  
Old 07-29-2004, 10:13 AM
Registered User
 
Join Date: May 2004
Posts: 8
where is that little belt?

I have a 1999 W210 wagon, and I think essentially the same problem as noted above. Where, exactly, is the little belt that powers the aux. fans? Or more importantly, where is it supposed to be? I think mine broke and is totally missing. Is it in the big plastic housing where the fans sit? Do you have to take it apart to replace the belt?

Can someone describe the process a bit?

As always, I appreciate all the help I get here. I hope to be able to help others someday.
Reply With Quote
  #4  
Old 07-29-2004, 12:06 PM
Registered User
 
Join Date: Aug 1999
Location: Florida / N.H.
Posts: 8,777
Fast Lane part # W1000-88474 . $9
Reply With Quote
  #5  
Old 07-29-2004, 12:08 PM
Registered User
 
Join Date: May 2004
Posts: 8
Yes, I already have the part, I just don't see where it's supposed to go. Is it installed within the big, black plastic housing? On the front side?

Please explain.

Thank you.
Reply With Quote
  #6  
Old 07-29-2004, 05:35 PM
WANT '71 280SEL's Avatar
I'll Go Upside Your Head!
 
Join Date: Jan 2003
Location: Dallas, TX
Posts: 3,378
He said the fan assembly has to be off. So i'd start by removing the aux. fans and then you will see what has to be done. Sorry I can't be of more help.
Thanks
David
__________________
_____________________________________________

2000 Honda Accord V6 137k miles

1972 300SEL 4.5 98k miles

_____________________________________________
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 11:01 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page