Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-28-2000, 06:18 PM
mike
Guest
 
Posts: n/a
my revese lights are not working at all...bulbs are good and wiring appears good too. Where should I start my search, and what should I look for?
Thanks.
Reply With Quote
  #2  
Old 04-28-2000, 06:29 PM
WmHarlow
Guest
 
Posts: n/a
Have you checked the swtich on the transmission bell housing?
It may be in need of adjusting. Not familiar with anything newer than '84, just first thing that comes to mind when mine quit working. Usually the problem.

------------------
William
76 240D - 545K miles
78 300D - 200K+ miles
Reply With Quote
  #3  
Old 04-28-2000, 06:44 PM
Registered User
 
Join Date: Jan 2000
Location: New Bedford, MA USA
Posts: 1,583
It's probably the switch as mentioned earlier, but just in case, check the fuses for poor contact or burned out state. Believe the switch is on the drivers side of tranny, but not sure.

------------------
Jeff L
1987 300e
1989 300e
1987 BMW 325
Reply With Quote
  #4  
Old 04-29-2000, 01:39 PM
mike
Guest
 
Posts: n/a
I have looked at the switch on the trani, but how would this be adjusted? I t just looks like a wiring harness. Do I have to take it off the trani?
Thanks again...
Reply With Quote
  #5  
Old 04-30-2000, 04:19 PM
WmHarlow
Guest
 
Posts: n/a
The trany does not have to be removed. The switch is located on the top of the wiring mess that you were looking at. Mine has the 'screw-type' adjuster to take up the slack on the momentary contacts when the car is shifted into reverse.
Reach up on top and feel around, you should find the adjusting mechanism.
Good Luck,

------------------
William
76 240D - 545K miles
78 300D - 200K+ miles
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Why is my "you have a light out" idiot light flashing? brookspw Tech Help 3 02-23-2004 02:20 PM
380sl Courtesy/interior light: Not working? RickM SL Forum 13 06-11-2003 03:31 PM
92 300e Only 1 Fog light working? Miles81_240d Tech Help 0 09-20-2002 08:49 PM
reverse light switch /8 200 Vintage Mercedes 1 09-26-2001 05:31 PM
PIAA Hype ke6dcj Performance Paddock 0 08-30-2001 07:06 PM



All times are GMT -4. The time now is 03:18 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page