Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-27-2000, 08:15 AM
Soccer
Guest
 
Posts: n/a
When the car has been sitting sometimes on start up, the cooling fan comes on other times not. It seems to be working at high temperature. Any help?
Reply With Quote
  #2  
Old 04-27-2000, 02:03 PM
Moderator
 
Join Date: Mar 2000
Location: Gainesville FL
Posts: 6,844
Need to know model and year. The auxilary fan circuit changes almost every year.

------------------
Steve Brotherton
Owner 24 bay BSC
Bosch Master, ASE master L1
26 years MB technician
Reply With Quote
  #3  
Old 04-27-2000, 09:28 PM
Registered User
 
Join Date: Mar 1999
Location: Suwanee, GA, USA
Posts: 4,712
After knowing the year, we can help. Many times one will see a coolant sensor cause this.

------------------
Benzmac:
Donnie Drummonds
1992 500E (very soon I hope
1981 280GE SWB
ASE CERTIFIED MASTER AUTO TECHNICIAN
SERVICE MANAGER FOR 14 BAY FACILITY
MERCEDES SPECIALIST 8 YRS
PARTNER IN MERCEDESSHOP.COM
Reply With Quote
  #4  
Old 04-30-2000, 08:19 PM
Soccer
Guest
 
Posts: n/a
The model year is 1991 early in the production year. Sorry for the late reply was out of town.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
DIY Notes may help people: Radiator, Fan Clutch, Temp Sensors, Fuel Pump, Temp Gauge ericgr SL Forum 3 09-24-2004 02:40 AM
E300 auxiliry fan continually run brookestone Diesel Discussion 0 09-19-2004 10:35 PM
Dead Aux. Fan - 124 JetForeman Tech Help 5 08-08-2003 10:40 AM
Auxiliary Fan Question JBoggs Tech Help 9 07-30-2003 11:07 PM
420 SEL does not start at all. Checked OVP, Cold Start Valve, replaced Check Valves xsohaib Tech Help 7 12-12-2002 12:25 PM



All times are GMT -4. The time now is 08:54 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page