Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 04-24-2000, 09:14 PM
Posts: n/a
The 92 300E (72K) I recently inherited is wonderful to drive with the exception of one annoynace. Particularly in stop and go hops, and especially on a cold start, it seems to bump or jerk into second gear. I've been told this is not uncommon to this model year. Any thoughts or suggestions as to how to remedy it?
Reply With Quote
Old 04-24-2000, 09:25 PM
Join Date: Mar 2000
Location: Gainesville FL
Posts: 6,844
It needs a proper adjustment of control and modulator pressure. An easy job for an experienced tech.

If you would like to experiment, try removing the rubber cover off the modulator adjustment (rubber cap in center of modulator about the size of a nickel) and pull the key out of the castelated stops and turn it counter-clockwise one full turn.

It would also be appropriate to check that there is vacuum in the line to the modulator.

Steve Brotherton
Owner 24 bay BSC
Bosch Master, ASE master L1
26 years MB technician
Reply With Quote
Old 04-25-2000, 09:41 PM
Posts: n/a
Before making any adjustments to the modualtor or contol pressure verify that the fluid level is correct with the trans oil at 80 deg C. Also verify that the upshift delay system is functioning properly. Then look at the pressures. Note this is best done with gauges not seat of the pants feel.
Good Luck
Reply With Quote
Old 04-26-2000, 06:49 PM
Registered User
Join Date: Jan 2000
Location: New Bedford, MA USA
Posts: 1,583
Is your tranny starting off in first gear? I believe that the factory spec calls for a start in second. Could this be the problem or the symptom??

Jeff L
1987 300e
1989 300e
1987 BMW 325
Reply With Quote
Old 04-30-2000, 08:21 PM
Posts: n/a
Thanks for your posts. I'll ask our local dealer to take a look, but at least I'll have some suggestions. The forum is very helpful!
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
300E FIRST-gear start brewtoo Tech Help 16 03-11-2005 05:27 PM
129 bad wiper gear chronodeco SL Forum 0 06-23-2004 02:47 PM
83 240D Manual Trans rebuild--I finished it, but something is wierd about 3 rd Gear.. Carrameow Diesel Discussion 9 02-13-2004 12:56 PM
1987 300E parts car SF Bay Area -- Cheap or Free if you tow it once for me marinmbfan Mercedes Used Parts For Sale & Wanted 2 12-10-2002 02:30 AM
Can 300E Trans be modified to start in first gear? brewtoo Tech Help 2 11-25-2001 10:57 PM

All times are GMT -4. The time now is 07:05 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page