Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 09-05-2003, 10:47 PM
Registered User
 
Join Date: May 2003
Location: Columbia MD
Posts: 10
500 sec tranny will not upshift

I got a high mileage 85 500 SEC. Car sits during the week
and I only drove it around the block just to keep the
battery up on weekends. I put in on the highway and noticed the temp gauge going up so I pulled over to check coolant level.
After the temp went down I put it into drive and now it will not
upshift out of low. Just low, neutral, reverse, and park gears work now.

A mechanic dropped the tranny pan and said he found a plastic
piece which he replaced "bushing". Although no metal
contamination was found he also replaced the filter and fluids.

I go to pick up the ride and the same problem is there.

Any ideas or further observations I should also pay attention to?

I just got the thang and 3 weeks later here I go with this mess.
Reply With Quote
  #2  
Old 09-06-2003, 11:51 AM
Registered User
 
Join Date: Jan 2003
Location: Matthews, NC
Posts: 1,356
On the right rear of the trans there is a wire hooked to a solenoid. Disconnect this wire and then drive the car and see if that helps. If it does you have a problem with the kick down switch under the gas pedel or some other electrical problem. If it helps let me know and I will try to help. If it doesn't, try to remove about a quart of trans fluid and replace it with a quart of 10w 30 motor oil. (this was recommended to me by the best transmission man I know) It fixed a buick I had before my 500SEL. If that works and the trans is working correctly then take it to someone that knows MB trans and have it serviced again making sure the Torque converter is also drained.

Good luck
__________________
84 500 SEL (307,xxx miles)
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 07:44 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page