Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 09-09-2003, 12:59 PM
Registered User
Join Date: Nov 1999
Location: Matthews, NC, USA
Posts: 133
500E Cold Start Racka Racka

While they are an intermittent occasional irritation, the cold start racka racka's still exist in my car.

Someone has proposed a possible solution that I wanted to run past everyone here.

Any one familiar with the history of the 911 engines will recognize the concept as being similar in solution to the "chain guards" installed on the chain tensioner of the 911 engine. Instead of adding a clamping type device onto the stem of the piston as with the 911 engines.

Noel has proposed an ingenious idea of cutting off a +/- 3/8" piece of an old tensioner piston, smoothing off all the burs, dismantling the new tensioner, and installing the new "piston/shim" piece below the bottom of the piston, thereby reducing the "bottom out" travel position of the piston in the event of pressure loss for what ever reason. I understand that there are clearance issues which must carefully be checked to properly determine the exact height of the newly created "piston/shim" piece, but in theory the shim only comes into play when the pressure drops on a cold engine sitting overnight. While I am still concerned that I still do not know what is causing the pressure drop, this does seem like a "fail safe" concept.

THis seems like a interesting solution in that under pressure, the added piece of piston has no apparent affect, but under pressure drop (i.e. overnight while the engine cools down) the piston can only fall so far and the chains remain somewhat tighter than they would without the "shim".

Is there any downside to this idea?

While the cooling weather has removed the immediate need for any "cooling mods" at this the car is now running at cool temps...(it only heats up to some 110 if you romp around from 20mph to 50 mph in slow down and speed up cools down above 60 mph...cools down sitting in traffic, and will cool down the minute you turn the A/C compressor off (i.e. hit the E/C button) Does this mean that perhaps the belt slipping is or at least contributes to the heating problem?

Anyway, back on topic. I will, as time permits, undertake installing a new belt tensioner. At that time, I will likely proceed with replacing/repairing my loud air pump and now back to my point would:


Any thoughts? reactions?

Last edited by dwight hinton; 09-09-2003 at 01:05 PM.
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 01:32 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page