PeachParts Mercedes-Benz Forum

PeachParts Mercedes-Benz Forum (http://www.peachparts.com/shopforum/)
-   Tech Help (http://www.peachparts.com/shopforum/tech-help/)
-   -   Tail light problems (http://www.peachparts.com/shopforum/tech-help/7490-tail-light-problems.html)

ss109 05-12-2000 09:10 PM

Just the passenger side tail light does not work. And yes, I have replaced the bulb, and I even tried the bulb in the drivers side so I know it works. I disassembled the assembly and I couldn't find and broke wires, etc. What is going on, since only the tail light doesn't work (the turn signal, brake, reverse lights work okay)?

------------------
'92 300E
'74 Vette

MikeTangas 05-13-2000 03:44 AM

I assume this is on your 92 300E. Check the fuses, Mercedes is real good about sharing fuses. Each headlight low beam on it's own circut, High beams on their own, with the right high sharing the indicator light, tail lights on separate circuts too. On mine the right tail light shares the circut (fuse #7) with right parking light, license plate light and dash lights.

------------------
Mike Tangas
73 280 SEL 4.5

jeffsr 05-13-2000 06:42 AM

Check the connector which plugs into that assy. It may be loose. Also, sometimes the conductor at the bottom of the socket doesn't make good contact. Another thought, could be the headlight switch.

------------------
Jeff L
1987 300e
1989 300e
1987 BMW 325

[This message has been edited by jeffsr (edited 05-13-2000).]

[This message has been edited by jeffsr (edited 05-13-2000).]

anthonyb 05-13-2000 04:18 PM

Kind of odd, but both of our 300E's have intermittant problems with the passenger side tail light (often with the '87, sometimes with the '91). Bulbs are fine, and a well-placed slap against the tail light housing (with the lights on) seems to get the light going again.

(Incidentally, they're different bulbs on the cars, it's the side one on the '87, rear one on the '91)

anthony

ss109 05-13-2000 08:33 PM

I always forget to check the fuse before I post a question! lol Anyways, it was was the fuse...

------------------
'92 300E
'74 Vette

jeffsr 05-15-2000 12:05 AM

Isn't it great. We all get to learn something, no matter how big or small the problem. I love this place...

------------------
Jeff L
1987 300e
1989 300e
1987 BMW 325

francis 05-15-2000 12:58 AM


Try to check the ground wire (brown) that runs from the tail light assembly. Could be loose.


Hope this helps.




------------------
94' E280 Euro
85' 300D Euro
87' 250D Euro
77' 300D Euro
Manila, Philippines


All times are GMT -4. The time now is 09:48 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website