Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 09-16-2003, 09:23 PM
Registered User
 
Join Date: Nov 2000
Location: Los Angeles, CA/ Hilo, HI
Posts: 92
300TE hydropneumatic suspension noise

Hello,
I hope someone can help me with this one. I recently purchased a 1991 300TE 4 matic and have noticed a rather loud, droning humming noise coming from the rear shocks. It can be directly heard outside and rather loud inside the car, even above the engine idle noise. Since I dont think this is normal, I would appreciate any help and suggestions as to what problem I am looking at and how to rectify it. Thanks a lot in advance.
Regards,
Felix
__________________
F.J.
81 300 SD grey/palomino 168K miles
84 190E 2.3 black/grey 64K miles (wrecked)
85 190E 2.3 maroon/palomino 92K miles
88 300E desert red/palomino 204k miles
(made to look like a '94-95)
92 400E desert taupe/creme beige 120K miles
(converted to 94-95 E420 looks)
Reply With Quote
  #2  
Old 09-16-2003, 09:30 PM
Registered User
 
Join Date: Aug 2001
Location: Evansville, Indiana
Posts: 8,150
Check the fluid level in the hydraulic reservior beside the ABS unit. I suspect you are low, and pumping air through the struts in the back, making them groan. Fill and look for leaks.

Also, check to make sure the struts allow good suspention movement. If they are VERY stiff and bouncy, replace the accumulators. They are under the shelf between the rear seat and third seat, under the carpet. Hydraulic lines attach outside the car.

Peter
__________________
1972 220D ?? miles
1988 300E 200,012
1987 300D Turbo killed 9/25/07, 275,000 miles
1985 Volvo 740 GLE Turobodiesel 218,000
1972 280 SE 4.5 165, 000 - It runs!
Reply With Quote
  #3  
Old 09-16-2003, 09:36 PM
Registered User
 
Join Date: Nov 2000
Location: Los Angeles, CA/ Hilo, HI
Posts: 92
Peter,
thanks for the very speedy reply. I will follow your advice right away and follow up a little later. I have to run to the dealer though for some fluid.
Regards,
Felix
__________________
F.J.
81 300 SD grey/palomino 168K miles
84 190E 2.3 black/grey 64K miles (wrecked)
85 190E 2.3 maroon/palomino 92K miles
88 300E desert red/palomino 204k miles
(made to look like a '94-95)
92 400E desert taupe/creme beige 120K miles
(converted to 94-95 E420 looks)
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 06:07 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page