Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 05-19-2000, 01:38 PM
roadsleeper
Guest
 
Posts: n/a
Hi, I'm new to this forum so I apologize if this topic may have been covered. I did a search but it didn't turn up with anything related to my questions.

My family's SL is having problems and all we've been getting from the dealership is bills, more bills and no answers. My first question is: was there a TSB regarding faulty/malfunctioning roof locks? The hard top wouldn't lock down completely a few months back and it'd be nice to have an idea as to why it is happening.

My other question is when the car is in gear (either forward or reverse) a loud ticking sound is emitted from the engine bay area. What could it be? I was looking at the engine block while the car was shifted into gear and the whole block sort of shifted. Could it be a motor mount problem? If it's of any use to anyone, the sound seems to coming from the lower, left hand side of the engine block (when looking into the engine bay from the front of the car).

I would appreciate any help at all, even if it's a wild guess at this point. There's only one official Mercedes Benz dealership here in Hong Kong and they're all a bunch of idiots in my opinion. Thanks for you time
Reply With Quote
  #2  
Old 05-19-2000, 04:02 PM
akry's Avatar
W140 Maniac
 
Join Date: May 1999
Location: Burnaby, BC, Canada
Posts: 960
It might be a rare chance, but, as for the block moving, do you feel alot more vibration with the engine??? My car used to have that tick sound, and I felt alot of the vibration. What it turned out is that one of my engine mount wore out and collapsed, thus the engine is tilt to one side a bit......

It might have nothing to do with your case, but just to let you know....

Sorry if I can't be any more help...
Andy Kuo

------------------

  • 1992 Mercedes-Benz 400SE
  • Pearl Grey/Black Leather

ICQ#26950002
Mercedes Owners ICQ ActiveList ID#61730549
Mercedes S-Class Page
http://akry.homestead.com
Reply With Quote
  #3  
Old 05-19-2000, 07:50 PM
Moderator
 
Join Date: Mar 2000
Location: Gainesville FL
Posts: 6,844
There is a service bulletin reguarding the hydraulic cylinders in the windshield header. The cylinders weren't strong enough. I don't think your car is affected as I think this was corrected in service around 1995. I could be wrong.

As to your ticking, I would suspect the belt tentioner on the serpentine belt. I would find it hard to believe that motor mounts could cause a noise, vibration yes!.. noise..No.

------------------
Steve Brotherton
Owner 24 bay BSC
Bosch Master, ASE master L1
26 years MB technician
Reply With Quote
  #4  
Old 05-19-2000, 11:48 PM
roadsleeper
Guest
 
Posts: n/a
Thanks for the replies guys.

akry - The more I think about it, the more I think that the motor mount might be worn out or something. The motor actually moves a good 2 inches or so in the engine bay when it is shifted in or out of gear. 'Course this is pure speculation on my part...

stevebfl - I was taking pot shots in the dark with my guesses So there are two problems that need to be addressed now. Is there any way for me to visually check the belt tensioner on the serpentine belt myself? I don't think I can come anywhere near to explaining this to the local techs... and would you know if I could do the same for the motor mounts? Should I look for cracks, debris, etc. around the areas in question?
Reply With Quote
  #5  
Old 05-20-2000, 12:06 AM
Moderator
 
Join Date: Mar 2000
Location: Gainesville FL
Posts: 6,844
The noise associated with belt problems has mostly to do with flopping of the belt. It is visably noticable to anyone who has seen it. All I can say is that if the problem is with the belt it should be visable.

Motor mount problems are not so distinct. I would guess that all problems of a motor mount nature would be easily detectable

------------------
Steve Brotherton
Owner 24 bay BSC
Bosch Master, ASE master L1
26 years MB technician
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
500 SEC engine in 500 SL ? kris SL Forum 3 01-19-2005 09:20 PM
94 S 500 Air Conditioning Problems again Quist1 Tech Help 6 11-18-2001 11:36 AM
1986 300E - 3n ew problems after service olivo880 Tech Help 3 10-31-2001 12:18 AM
W140 500 Steering problems Oliverp Tech Help 4 11-06-2000 08:04 AM
92 500 sl remote problems vkhanhn Tech Help 2 10-04-2000 09:18 PM



All times are GMT -4. The time now is 09:03 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page