Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 09-26-2003, 10:20 AM
Posts: n/a
No fuel flow

83 240d The car seemed to be starting and running great then weather went down to almost freezing .Then during a 3 day span it started kind of hard .. Now it won't start at all . Fuel seems to be getting to fuel filters but not to engine.Is there any fuel flow fuse or swithes to reset . Any suggestions on diagnostics to see where failure is .
Reply With Quote
Old 09-26-2003, 01:52 PM
Registered User
Join Date: Aug 2003
Posts: 187

When was last time fuel filter changed?

I would start there. If it's not that, was good thing to replace anyway. Good luck!!
Reply With Quote
Old 09-27-2003, 03:03 AM
Posts: n/a
Ended up being a bad battery just wasn't enough juice to get it all going .
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 09:33 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page