Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 10-11-2003, 05:44 PM
Registered User
Join Date: Sep 2003
Location: chicago
Posts: 6
Wink transmission

my 1995 c280 with 116000 miles starts out in first gear and immediatly shifts to second under very lite throttle. Is there an adjustment i can do to get it to start in second as it should???
Reply With Quote
Old 10-11-2003, 05:47 PM
blackmercedes's Avatar
Just a guy
Join Date: Dec 2000
Location: St. Albert, Alberta, Canada
Posts: 3,492
1993-1996 W202 cars always had first gear start. If you want, move to a 1997- car with the 722.6 five speed and leave the car in "W" mode, and it will start in second gear.
John Shellenberg
1998 C230 "Black Betty" 240K

Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 09:23 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page