Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 06-06-2000, 04:35 PM
Steve Wengel
Guest
 
Posts: n/a
I've noticed my '93 400E seems to downshift sort of abruptly when I am coasting (say, coming up to a red light which then turns green), going about 20 mph, then applying moderate throttle. There is a short lag (~0.5 sec) then a decidedly firm 3-2 downshift. Otherwise no shifting problems. Fluid is at the proper level, and has been changed religiously. Is this (I hope) just a normal quirk, or something to look into further?
Reply With Quote
  #2  
Old 06-06-2000, 08:33 PM
Moderator
 
Join Date: Mar 1999
Location: Tucker, Ga USA
Posts: 12,153
This is somewhat common problem & isn't normal. The B-1 band has automatic adjusting piston & many times this piston fails, ESP in the V-8 cars! There is a modified piston & other mods to keep this from happening.
Reply With Quote
  #3  
Old 06-07-2000, 03:51 PM
Steve Wengel
Guest
 
Posts: n/a
Thanks for the info. What is involved in the repair? Any ballpark on cost? If I postpone the repair, will damage be done? Is it likely to leave me stranded (like the B2 piston problem)?
Reply With Quote
  #4  
Old 06-07-2000, 10:22 PM
Registered User
 
Join Date: Mar 1999
Location: Suwanee, GA, USA
Posts: 4,712
I have not seen anyone stranded because of this. I have done a few of the mods, but don't remember how much it was. I remember it being time consuming.

------------------
Benzmac:
Donnie Drummonds
1992 500E (very soon I hope
1981 280GE SWB
ASE CERTIFIED MASTER AUTO TECHNICIAN
SERVICE MANAGER FOR 14 BAY FACILITY
MERCEDES SPECIALIST 8 YRS
PARTNER IN MERCEDESSHOP.COM
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Rough cold idle on 1991 420SEL BENZ-LGB Tech Help 15 06-20-2012 05:18 PM
Rough smooth intermittent idle keithed Tech Help 7 12-07-2002 01:31 PM
300E rough rough rough idle MWG Tech Help 21 08-25-2002 10:30 PM
Rough Downshift Steve Whiteside Tech Help 1 10-11-2001 08:43 AM
ROUGH COLD IDLE PROBLEM SOLVED BENZ-LGB Tech Help 12 05-31-2001 01:50 AM



All times are GMT -4. The time now is 02:29 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page