Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-03-2003, 05:22 PM
Joseph_H's Avatar
Registered User
 
Join Date: Nov 2002
Location: Texas
Posts: 231
Angry oops it's happening again...Hesitation when cold!

It seems that when my 95 E420 sits in the garage for 2-3 days it shakes and hesitates at idle when I first start it then goes back to normal after I drive it for few minutes… any ideas on which direction to start tracking the problem down. No faults are reported by the system. What shall I be looking fore?

Few weeks ago same happened and took it in and the service tech couldn’t duplicate the hesitation. Would this be related to Spark plugs and/or EGR valve and/or… what order shall I start with? Car has only 41,500 miles and up to date with maintenance (new plugs, fuel filter, air filter etc all done last year)
__________________
Joe95E420
Reply With Quote
  #2  
Old 11-03-2003, 06:06 PM
inspector1
Guest
 
Posts: n/a
Cold start valve? AKA, fuel enrichment valve.
Reply With Quote
  #3  
Old 11-03-2003, 06:22 PM
Joseph_H's Avatar
Registered User
 
Join Date: Nov 2002
Location: Texas
Posts: 231
Where can i find it?

inspector1,
Any ideas on where do i find this valve on my M119 engine?
__________________
Joe95E420
Reply With Quote
  #4  
Old 11-04-2003, 09:53 AM
Rafi's Avatar
Registered User
 
Join Date: Jan 2003
Location: Garden State
Posts: 474
I had a similar problem a few years back and the problem was a bad spark plug connector to the spark plug itself. The dealer diagnosed it when they put it on the scope and they only charged me ~100 to diagnose and fix. The car 92 400E.
Reply With Quote
  #5  
Old 11-04-2003, 12:16 PM
Joseph_H's Avatar
Registered User
 
Join Date: Nov 2002
Location: Texas
Posts: 231
I'll keep that in mind

Does anyone know how to test for spark plug connectors? any tricks? Can i test with an ohmmeter? what shall i be looking for? thanks.
__________________
Joe95E420
Reply With Quote
  #6  
Old 11-05-2003, 06:50 PM
Joseph_H's Avatar
Registered User
 
Join Date: Nov 2002
Location: Texas
Posts: 231
Where is it?

Quote:
Originally posted by inspector1
Cold start valve? AKA, fuel enrichment valve.
I am told there is no Cold Start Valve on this car... any ideas?
__________________
Joe95E420
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 01:16 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page