Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-05-2003, 07:01 PM
Registered User
 
Join Date: Oct 2002
Posts: 24
Failed light bulb warning - W140

The blown bulb warning light on my '93 S500 comes on intermittantly when I have the lights on but all the bulbs are ok. Any ideas - I hate intermittant electrical gremlins!

TIA Andy
Reply With Quote
  #2  
Old 11-05-2003, 08:35 PM
Registered User
 
Join Date: Sep 2002
Posts: 150
i had a loose bulb in a rear light cluster - cant remember what (? brake?)

go give 'em a wiggle - (sorry for the technical terms... )
__________________
C140 420 CL
W114 280CE pimpmobile
W114 250/8 Hillclimber with M110 and bike carbs - got any hot cams?
Reply With Quote
  #3  
Old 11-05-2003, 09:53 PM
Registered User
 
Join Date: Sep 2003
Location: Rio Rancho, NM. USA
Posts: 229
bulb fail light

I was getting the same indicator on my '92 500SEL and couldn't figure it out for quite awhile as all lights seem to have been working. I narrowed it down to a front indicator bulb, the age-old 1157 with multiple filaments. I do believe the car has a problem with multi-filament bulbs in this respect. My advice is to check those first, particularly the front turn-signals.
As a side-note, I intermittantly get a bulb-failure dash light on my '86 300E and have for years now....it just seems to come on every 6 months or so and last perhaps 2-3 days and then disappear for 6 more months...who knows!
__________________
1996 SL320 97K miles
1996 C220 130k miles
1992 500SEL 170k miles <---sold
1986 300E 216k miles <---sold
Reply With Quote
  #4  
Old 11-06-2003, 12:21 PM
G-Benz's Avatar
Razorback Soccer Dad
 
Join Date: Apr 2001
Location: Dallas/Fort-Worth
Posts: 5,711
Re: bulb fail light

Quote:
Originally posted by plink49
As a side-note, I intermittantly get a bulb-failure dash light on my '86 300E and have for years now....it just seems to come on every 6 months or so and last perhaps 2-3 days and then disappear for 6 more months...who knows!
Your taillight rails are causing this problem. They get loose with vibration and loose contact with ground, setting off your dash indicator.

The same vibration probably seats them back in place, and the indicator goes back off...weird.
__________________
2009 ML350 (106K) - Family vehicle
2001 CLK430 Cabriolet (80K) - Wife's car
2005 BMW 645CI (138K) - My daily driver
2016 Mustang (32K) - Daughter's car
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 12:50 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page