Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-05-2003, 07:56 PM
MikeBuild's Avatar
Registered User
 
Join Date: Nov 2003
Location: Puyallup Washington
Posts: 2
No Heat - '78 450 sl

Have no consistant heat inside my 1978 450sl.

When the car is started, the defrost blows heat, but if any other mode is selected (hi low bilevel) cold air begins to blow. Then, if you reselect defrost, it too blows cold. No matter what you select, you get cold air, until the engine is turned off and then restarted with defrost selected. With defrost selected at start up, hot air blows consistantly until you attempt to select another setting.

Any ideas?

__________________
How do you keep an MB owner in suspense?
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 07:21 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page