Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 06-15-2000, 10:29 AM
mjm
Guest
 
Posts: n/a
Should there be two springs on the linkage that splits the E-brake cable to go to each of the rear wheels. My foot pedal won't return to up when released. Looking under the car I have one extension spring but it looks like it should contain two.

------------------
83 300D, 238K miles
86 300TE Euro, 125K miles
Reply With Quote
  #2  
Old 06-15-2000, 08:11 PM
Moderator
 
Join Date: Mar 1999
Location: Tucker, Ga USA
Posts: 12,153
On the 1986 W124 & w126 cars the PARKING brake cable had many problems with returning!
Not really a recall but replaced so many under warranty back then that seemed like it. The inner cable would stick to the sheathing, modified before 1988 models came out. Front half is the problem.

------------------
MERCEDES BENZ MASTER GUILD TECHNICIAN
ASE MASTER TECHNICIAN
27 YEARS DEALER M.B. Shopforeman
190E 2.3 ITS RACECAR
1986 190E 16V
Reply With Quote
  #3  
Old 06-15-2000, 09:29 PM
mjm
Guest
 
Posts: n/a
Thanks for the advice M.B.Doc! Do you know if there should be one spring or two?

------------------
83 300D, 238K miles
86 300TE Euro, 125K miles
Reply With Quote
  #4  
Old 06-16-2000, 05:37 PM
Registered User
 
Join Date: Jan 2000
Location: New Bedford, MA USA
Posts: 1,583
There is only one spring. It should be on the right side of the equalizer lever.

------------------
Jeff Lawrence
1987 300e
1989 300e
1987 BMW 325
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Wrong fluids in the brake system. ericnguyen Tech Help 17 04-01-2005 08:31 PM
FS: G-Stop stainless steel brake lines 500E 400E 300E W124 NEW IN BOX daveb12 Mercedes Used Parts For Sale & Wanted 4 04-25-2004 01:19 PM
EXCELLENT Brake Pad Information Here adamb Diesel Discussion 3 10-08-2003 11:46 PM
Left brake light either stays on or doesn't go on. 92 300E John CH Tech Help 2 05-08-2001 05:52 PM
300E to 400E brake conversion JCE Performance Paddock 1 05-17-1999 04:45 PM



All times are GMT -4. The time now is 09:25 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page