Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-28-2003, 04:40 AM
Registered User
 
Join Date: Mar 2001
Posts: 223
190e 2.3 cold start starting coolant temperature sensor

Just wanted to add my information to the database here. I had been having a cold start problem with my 1988 190 2.3. Every morning it was hard to start but the rest of the day it would start ok. It turned out that it was in fact the coolant temperature sensor that had gone bad. I could not find the gentelmans post helping me to thank him so I will post it here. This is a great site thanks.
__________________
1996 E320
2000 C230 Kompressor
1988 190e 2.3 - 225K miles, owned for 7 years. I cannot say enough good things about this car. Very well built, even at 225 it ran like new.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 08:50 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page