Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 06-23-2000, 07:23 PM
heetderks
Guest
 
Posts: n/a
Thanks to all of you who offered advice to me on buying a 300D few weeks ago.
After some looking and testing I took the plunge and bought a white 1985 300D with 208K. It was on consignment from a local MB mechanic (with a very good reputation) so I was able to talk to the mechanic who has serviced it for several years. It looks great, looks to have been very well-kept, and it drives great.

Of course, as soon as I had it for 20 minutes I noticed what I hope is not a portent of a serious transmission problem: I was driving down a somewhat windy road at 50-60mph for around 15 minutes; I came to a point in the road with a sharp right turn (about 15mph, maybe less) and I noticed that the transmission "slipped" before engagin a lower gear. I let off the gas (sorry, diesel) and tried it again, and it did the same thing before finding the lower gear and going on. I've drove another 15 minutes since then but haven't noticed anything else strange about the transmission.

I intend to take it to the mechanic on Monday, but before I do, any advice? Should I expect the worst or just relax?

Thanks for your help.

------------------
Jim Heetderks

1985 300D
Reply With Quote
  #2  
Old 06-23-2000, 11:15 PM
Registered User
 
Join Date: Mar 1999
Location: Suwanee, GA, USA
Posts: 4,712
In some rare cases, low fluid level can cause this. If it is the worst, just be sure the tranny is a factory remanufactured unit with a warranty.

------------------
Benzmac:
Donnie Drummonds
1992 500E (very soon I hope
1981 280GE SWB
ASE CERTIFIED MASTER AUTO TECHNICIAN
SERVICE MANAGER FOR 14 BAY FACILITY
MERCEDES SPECIALIST 8 YRS
PARTNER IN MERCEDESSHOP.COM
Reply With Quote
  #3  
Old 06-24-2000, 12:42 AM
Benzman500
Guest
 
Posts: n/a
i have the same problem in my 1985 500sel it happens when im low on fluid and my front seals are bad have him check it out
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Opinions on purchasing a 1987 300D swogee Diesel Discussion 12 05-03-2005 11:27 AM
1976 W115 300D motor into 1979 W123 300D sebtowne114 Diesel Discussion 5 04-14-2005 08:26 AM
300D turbo slushbox vs 300D n/a 4 speed The Warden Diesel Discussion 5 05-28-2004 01:40 AM
Mercedes Parts FS!! 300e & 300d Cruise Control, 450sl fuel distributer, 300d cluster 6cndmbz Mercedes Used Parts For Sale & Wanted 0 04-18-2004 03:31 PM
Parts Interchange 81 300D into 83 300D BigMikeT57 Diesel Discussion 2 04-13-2004 02:38 AM



All times are GMT -4. The time now is 11:58 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page