Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-21-2000, 07:16 PM
mslorraine
Guest
 
Posts: n/a
My alternator belt broke. I replaced the belt and I also replaced the glow plugs.

I've only had the car a few months...Now
the car won't start up without me spraying THRUST starter spray for diesels! Then it starts right up. If I let it set for a few hours. It won't start up again. The glow plug light had already stopped coming on.
Is this serious? My instrument panel does not light up. The gas gauge doesn't work. It drives great. I love it. It does have a little knocking in the front sometimes when you're waiting at the light. Sometimes when going up the freeway ramp. It won't have as much power. Other times it flys up there. It doesn't smoke that much. So no problem there. It doesn't use oil or get hot. I enjoy working on cars. If I have the proper instructions. I can pretty much do a lot of things myself. Since I've had this problem I've been considering maybe selling this car and getting another one. A newer model. Or just one in better shape. I know I have to put it in the shop for some of these problems. I hope someone out there can help me with some of these problems. I really don't like being blind when I go to a dealership. I would like to kind of know what's going on with my car. I have found out I have an insulator missing. I went to global auto parts so they could check for me.
Thanks in advance, Loretta
Reply With Quote
  #2  
Old 04-21-2000, 10:14 PM
Moderator
 
Join Date: Mar 2000
Location: Gainesville FL
Posts: 6,844
A US 115 body 240D would have the old push/pull type starter/glow switch.

In this system there is no glow until you are pulling and holding tention against the spring loaded glow switch. just placing the knob in a position doesn't do it. The act of glowing uses so much current that the electric bulbs in the dash will dim when the system is working.

If it is working after 20 seconds or so the heater element behind the grill (black circle with holes in it) will start glowing red. It glows because it is HOT. I used to start my old 190Db by holding it till my finger felt the heat and then pulled to start.

During starting the dash heater coil is disconnected (by-passed) to increase current at the lower voltage of cranking. The engines glow plugs will continue to glow till the starter is released.

------------------
Steve Brotherton
Owner 24 bay BSC
Bosch Master, ASE master L1
26 years MB technician

[This message has been edited by stevebfl (edited 04-21-2000).]
Reply With Quote
  #3  
Old 04-29-2000, 01:49 AM
mslorraine
Guest
 
Posts: n/a
Steve thanks for your reply. My glowplug light doesn't glow at all. If I replace the Glowplug fuse do you think that will help?
Reply With Quote
  #4  
Old 04-29-2000, 02:35 PM
LarryBible
Guest
 
Posts: n/a
Loretta,

If the fuse is indeed bad, and it seems that that is what you found according to your other post, that will indeed keep the dash control from working. I'm quite sure that the missing insulator is what blew the fuse. Make sure the circuit is all back together correctly before replacing the fuse.

Good luck,

------------------
Larry Bible
'84 Euro 240D, 516K miles
'88 300E 5 Speed
'81 300D Daughter's Car
Over 800,000 miles in
Mercedes automobiles
Reply With Quote
  #5  
Old 04-29-2000, 03:45 PM
Moderator
 
Join Date: Mar 2000
Location: Gainesville FL
Posts: 6,844
So I'm confused. Just which kind of glow system does a euro 115 chassis 240D have.

I have never seen a 115 240D that has automatic glow or glow fuses. Manual glow systems as all 115 chassis 4 cylinder diesels had don't work as described above. Tell me how you glow your car.

------------------
Steve Brotherton
Owner 24 bay BSC
Bosch Master, ASE master L1
26 years MB technician
Reply With Quote
  #6  
Old 04-30-2000, 04:41 PM
LarryBible
Guest
 
Posts: n/a
Steve,

Does the manual glow plug system on the 115 not have a bar type fuse? It sounded as if Loretta had found one. Since she was missing an insulator, I figured that the short circuit probably blew the fuse and I sent her looking for it.

I'm familiar with the circuit on the engine, but know nothing about the manual glow plug system, but I just assumed it had a fuse somewhere.

Thanks,
Larry
Reply With Quote
  #7  
Old 04-30-2000, 05:58 PM
Moderator
 
Join Date: Mar 2000
Location: Gainesville FL
Posts: 6,844
No Larry,

No fuse on the manual glow systems. Since she found a fuse I'm confused as to what system the car has. Maybe she has a 240D 3.0(bg). Then again I thought I saw 115.117 somewhere.

------------------
Steve Brotherton
Owner 24 bay BSC
Bosch Master, ASE master L1
26 years MB technician

[This message has been edited by stevebfl (edited 04-30-2000).]
Reply With Quote
  #8  
Old 06-24-2000, 06:24 AM
mslorraine
Guest
 
Posts: n/a
I want to apologize for not checking back again. I had parked my Bessie fow awhile. I had to order insulator's twice from mercedes because it was sent back by mistake the first time. And then I had to wait on book and CD I ordered.
I didn't see the note about my not or shouldn't have the flat metal fuse. I had been told it was in a black box and since I saw a black box. I assumed that was it.
After checking the car throughly I couldn't find one. I just happened to look back at my ad because I had put another one there. Thanks guys for all your help
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
240d hard start madsen Diesel Discussion 5 10-03-2003 09:01 PM
Please help me start a non-starting 240D. ericnguyen Tech Help 2 05-15-2003 08:02 AM
240D and 300SDL....Do glow plugs stay on after engine start? airfoill Diesel Discussion 4 04-30-2002 02:11 PM
CAN'T FIND FUSE FOR THE RELAY SWITCH ON EURO 1976 240D M115 mslorraine Tech Help 11 06-28-2000 08:15 PM
My Bessie(1976 240D Euro.) won't start by itself . HELP! mslorraine Tech Help 15 04-29-2000 01:56 AM



All times are GMT -4. The time now is 01:14 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page