Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-22-2003, 06:10 PM
chazola's Avatar
Registered User
 
Join Date: Nov 2003
Location: Dorset, United Kingdom
Posts: 1,238
300E -stinky rock & roller

my trusty 300E has developed a new problem (averages around 1 a week, to keep me on my toes) at start up, (cold or warm) the car shakes from the engine compartment until the oil pressure gauge goes up to 2-3. Usually lasts around 3-5 seconds. It has no problem starting, no surging idle or shake the rest of the time, only on start-up. The exhaust fumes seem smellier than usual too.
Could this be crap gas? I last filled up using the local convienience store (wawa, for you NE folk) brand and i'm using injector cleaner at the moment too.
__________________
1993 320TE M104
---------------------------------------------------
past:

1983 230E W123 M102
1994 E300D S124 OM606 (x2)
1967 250SE W108 M129
1972 280se 3.5 W108 M116
1980 280SE W116 M110
1980 350SE W116 M116
1992 300E W124 M103
1994 E280 W124 M104
----------------------------------------------
"music and women I cannot but give way to, whatever my business" -Pepys
Reply With Quote
  #2  
Old 12-22-2003, 06:48 PM
Registered User
 
Join Date: Aug 2001
Location: Evansville, Indiana
Posts: 8,150
Yup. Stink = rich or bad combustion. A full bottle of injector cleaner and poor fuel may not burn with diddly in a cold engine.

Could also be ignition related -- how old are the cap, rotor, and wire set? Plugs?

Peter
__________________
1972 220D ?? miles
1988 300E 200,012
1987 300D Turbo killed 9/25/07, 275,000 miles
1985 Volvo 740 GLE Turobodiesel 218,000
1972 280 SE 4.5 165, 000 - It runs!
Reply With Quote
  #3  
Old 12-22-2003, 07:05 PM
chazola's Avatar
Registered User
 
Join Date: Nov 2003
Location: Dorset, United Kingdom
Posts: 1,238
ignition components look good, recently had a full dealer service to pass the PA emissions test. I aquired the car at 192K and it had the service at 190K.
now coming up to 194K so due for an oil change though oil looks clean.
__________________
1993 320TE M104
---------------------------------------------------
past:

1983 230E W123 M102
1994 E300D S124 OM606 (x2)
1967 250SE W108 M129
1972 280se 3.5 W108 M116
1980 280SE W116 M110
1980 350SE W116 M116
1992 300E W124 M103
1994 E280 W124 M104
----------------------------------------------
"music and women I cannot but give way to, whatever my business" -Pepys
Reply With Quote
  #4  
Old 12-22-2003, 08:28 PM
Registered User
 
Join Date: Aug 2001
Location: Evansville, Indiana
Posts: 8,150
Hmmm. Youi are getting excess fuel then at startup. Could be a leaking cold start valve dripping fuel into the intake, a bad fuel pressure regulator doing the same thing, a bad EHA, or a bad fuel distributor.

You will have to investigate those possibilities.

Peter
__________________
1972 220D ?? miles
1988 300E 200,012
1987 300D Turbo killed 9/25/07, 275,000 miles
1985 Volvo 740 GLE Turobodiesel 218,000
1972 280 SE 4.5 165, 000 - It runs!
Reply With Quote
  #5  
Old 12-22-2003, 09:57 PM
Tim's__Benz
Guest
 
Posts: n/a
I asked my German mechanic about my dad's car while looking into a hard start condition. I asked if it might be a fuel pressure regulator and he said no. My dad's car, 1987 300E, rarely starts on first attempt. Always starts the second try though.
The mechanic said that when the fuel pressure regulator is bad the car runs rich, which makes it smell like rotten eggs. I belive he also said that it happens when cold or just started. I would HIGHLY suspect the fuel pressure regulator if it is original. You could probably find a used one here in the parts forum. Please come back and let us know if this solves your problem.
Thanks
Tim
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 12:13 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page