Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-03-2000, 11:21 PM
Registered User
 
Join Date: Jul 2000
Posts: 638
A recently acquired low miles 89 560 SEL has a worrysome condition. Tranny works great in forward gears. However reverse is slow to engage and doesn't 'lock up' sometimes unless throttle is blipped. It then engages real hard, enough to spin the tires against the brakes! When it does engage, it holds full engine torque though.

Is something sticking and then unsticking?

Changing fluid and filter didn't help a bit. No gum or trash, only slight amount of black/grey sludge (1/4 teaspoon) and pan had never been off.

Help!
Reply With Quote
  #2  
Old 07-04-2000, 09:20 AM
Moderator
 
Join Date: Mar 1999
Location: Tucker, Ga USA
Posts: 12,153
Reverse gear is applied by a clutch pack in the front of trans, only gear that its used for. Sounds like the clutches are worn or application seal rings are leaking durning application. SOmewhat major repair at 10 hrs & $175 in parts. Most of the time a GOOD shop would suggest all of the FIBER clutch plates be replaced on cars with mileage. IN ALL auto transmissions these discs are designed to slip & that causes wear! IN other words normal! At what mileage this wear happens & is normal is the real ?????

------------------
MERCEDES BENZ MASTER GUILD TECHNICIAN
ASE MASTER TECHNICIAN
27 YEARS DEALER M.B. Shopforeman
190E 2.3 ITS RACECAR
1986 190E 16V
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Reverse engagement - 1984 500 SEL mikaelw2001 Tech Help 3 12-18-2005 11:59 AM
1983 300SD or 1987 560 SEL BenzFreak Diesel Discussion 2 05-19-2003 02:05 AM
Hard reverse engagement when warm 1984 500 SEL mikaelw2001 Tech Help 0 04-02-2003 09:06 AM
560 SEL Transmission. No Reverse J Korff Tech Help 2 12-22-2002 10:29 PM



All times are GMT -4. The time now is 06:05 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page