Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 12-29-2003, 07:35 PM
Posts: n/a
1994 s 320

i have about 1/2 inch play on my gas pedal if this is not usual haw do i adjust it
Reply With Quote
Old 12-29-2003, 07:41 PM
Registered User
Join Date: Sep 2002
Posts: 150
be careful...

the s class has two sensors for the throttle - if its the same system as mine...

one is on the pedal itself, the other is on the end of the cable. if the two get out of 'sync' - for example by a mechanic twisting the throttle cable end instead of the pedal - it can go into limp home mode - i.e. no throttle...

but apart from that - i have no idea! sorry
C140 420 CL
W114 280CE pimpmobile
W114 250/8 Hillclimber with M110 and bike carbs - got any hot cams?
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 12:30 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page