Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 07-05-2000, 12:15 AM
Posts: n/a
I have a 86 16V in mint condition, but my windshield washer doesn't work when activated. My windshield washer will come on when at the climate control panel EC and defrosted button push in ?
1986 16v 155K Smoke Silver
Reply With Quote
Old 07-06-2000, 06:19 PM
Join Date: Mar 1999
Location: Tucker, Ga USA
Posts: 12,153
Looked at wiring dia. & see nothing connected that could cause this happening. possibly a loose ground OR wiring behind dash chafed & touching against others.
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
washer fluid and smeared windshield dieselnut14 Diesel Discussion 1 08-09-2004 09:46 PM
Why MB Windshield Washer Fluid? ktlimq Tech Help 4 09-21-2003 09:31 PM
Windshield washer jets - they are adjustable!!! R Leo Diesel Discussion 7 04-27-2003 12:04 PM
Windshield Washer Fluid Resevoir Temperature BENZ-LGB Tech Help 7 06-20-2002 09:00 PM
Windshield Washer Reservoir 300E Agron80 Tech Help 7 05-30-2000 12:17 AM

All times are GMT -4. The time now is 09:25 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page