Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-01-2004, 09:06 AM
greggyc
Guest
 
Posts: n/a
Question another heater question

I've noticed others have this problem, but I haven't found yet the answer.

What would make my blower stop completely? It's sporadic...driving on the interstate, heating fine...then just quits for a few minutes...then click, starts up again. I notice it more when the fan speed is slower....all buttons work, when heating, the air is HOT. Occasionally the air will get cold for a few minutes then warm up again...aux pump working (probably the monovalve) but I just want to know why it stops. Has blown 2 fuses already...car 15 years old. If the blower motor is known to draw more current as it gets older, could a larger fuse be used rather than bypassing with an inline fuse? Don't want to fry anything but it's aggravating to be driving with the fan in 3rd speed, and turn on the signal for that extra current draw momentarily and poof the fuse shoots. Both times the fan speed was in 3 or 4 position. Sorry this is long...I'm sleepy.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 07:58 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page