Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-11-2000, 09:43 AM
Phill
Guest
 
Posts: n/a
My 81 300D will not start in park. The key turns all the way, but no fire.

So, I have to put it in neutral and it will start no problem.

What next?

Thanks, Phil
Reply With Quote
  #2  
Old 07-11-2000, 11:41 AM
RoyBoy49
Guest
 
Posts: n/a
Sounds like your Neutral safety switch is out of adjustment. This switch only allows the car to be started in park and neutral.

RoyBoy49

Reply With Quote
  #3  
Old 07-11-2000, 06:58 PM
MikeTangas's Avatar
Senior Member
 
Join Date: Apr 2000
Location: So. Cal
Posts: 4,430
If it isn't the neutral safety switch, I would venture a guess that the transmission linkage bushings are shot. Is this a floor shift or a column shift? In either case, try lifting the lever (column) or pushing the shifter forward (floor). Then while holding it up/forward try to start.

My bushings are shot too, and unless the shifter is very carefully placed, the parking pawl will not catch, this allows the linkage to move just enough that the safety switch does not allow power to the starter.

------------------
Mike Tangas
73 280 SEL 4.5

[This message has been edited by MikeTangas (edited 07-11-2000).]
Reply With Quote
  #4  
Old 07-12-2000, 09:33 AM
Phill
Guest
 
Posts: n/a
I'll bet you guys hit the nail on the head
with linkage bushings. It is a floor shift. I have also noticed shift is very loose, to
the point where sometimes I can't actually
tell what gear it is in if I wiggle it some.
ALSO, I forgot to mention I HAVE to put parking brake on or it will roll in park on a hill. It goes "click, click, click" while rolling
Will check it out. Thanks
Reply With Quote
  #5  
Old 07-12-2000, 11:33 PM
MikeTangas's Avatar
Senior Member
 
Join Date: Apr 2000
Location: So. Cal
Posts: 4,430
Well, with the rolling and "click, click, click" I'd settle on the bushings and a possibly damaged/broken parking pawl.

Be sure to keep the hand brake adjusted and use it religiously. As TexBill experienced, I too, woke up one fine morning to fine my Benz in the middle of the street. Good thing I live on a quiet road with little to no traffic at night.

The bushing are cheap, getting time to replace them is the toughie.

------------------
Mike Tangas
73 280 SEL 4.5
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
1987 300D T won't start darkman Diesel Discussion 13 11-24-2004 10:09 AM
W124 E320 no start - pulled neutral safety switch - what do you think? 71Rcode Tech Help 21 11-24-2004 08:04 AM
What's a good order to start checking front susp. parts on '85 300D? soydrivermatt Diesel Discussion 5 10-20-2004 03:46 PM
'79 300D won't start clarknova Diesel Discussion 35 10-19-2003 11:15 PM
300D is VERY slow from a standing start! edge Diesel Discussion 11 05-16-2001 01:04 AM



All times are GMT -4. The time now is 09:32 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page