Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-08-2000, 05:29 PM
team560
Guest
 
Posts: n/a
Can enyone tell me what is the best way to troubleshoot a problem where the doors on a 1992 300SE some times close with the vacume system when they are ajar and some times they do not?
Thank you.

------------------


Reply With Quote
  #2  
Old 07-08-2000, 06:52 PM
JCE's Avatar
JCE JCE is offline
Down to the Wear Bars
 
Join Date: May 1999
Location: So Kalifornia
Posts: 2,189
There was a discussion on this some time ago - use the search button for the topic "93 300SE Automatic door/trunk close???". The consensus seemed to involve removing 2 fuses in the trunk for a while. Hope this helps.

------------------
JCE
87 300E, 65k miles
Smoke Silver
Reply With Quote
  #3  
Old 07-08-2000, 08:11 PM
Van Helden
Guest
 
Posts: n/a
I'am having the same problem on the same model at 65K. My trunk pulldown is also out of commission. This is the second time in 8 mo. and they have a new pump on order for this. They now suspect this problem may also be related to the door (drivers side). However, the other doors close properly. I should know for sure in a week and will let you know. aAs an aside, thhis car is full of electrical problems not to mention a new head gasket. Thank goodness for the extended warranty. I couldn't afford it otherwise. The 100 mile trips to the dealer are getting tiring. Otherwise a great car!
Reply With Quote
  #4  
Old 07-08-2000, 08:53 PM
Senior Member
 
Join Date: Apr 1999
Location: Walnut,CA,USA
Posts: 554
The closing assist pump is alway the ploblem because pump work so hard in closing system it just have short life.

------------------
MB STARS Master Guild Technician,12 years MB tech
6 years independent shop owner
Reply With Quote
  #5  
Old 07-08-2000, 10:46 PM
team560
Guest
 
Posts: n/a
I just want to say thank you everyone I will
look at the components.
Reply With Quote
  #6  
Old 07-09-2000, 12:29 AM
akry's Avatar
W140 Maniac
 
Join Date: May 1999
Location: Burnaby, BC, Canada
Posts: 960
I think MB updated the pump when W140 got its facelift in 1995. The newer pump is quieter when operating, and reacts alot faster then old one. Though it's not confirm, it's just my experience. At least, that's how it feels when compare mine to my GF's parent's 1995 S320.

Andy Kuo

------------------

  • 1992 Mercedes-Benz 400SE
  • Pearl Grey/Black Leather

ICQ#26950002
Mercedes Owners ICQ ActiveList ID#61730549
Mercedes S-Class Page
http://akry.web.com
Reply With Quote
  #7  
Old 07-12-2000, 10:07 PM
Van Helden
Guest
 
Posts: n/a
I got my new pump put in today and the trunk as well as the doors now work fine. I was also pleased to hear that these electrical parts are improved, according to the tech. who worked on it. Till the next time something fries.
Reply With Quote
  #8  
Old 07-14-2000, 06:48 PM
Registered User
 
Join Date: Apr 1999
Location: Cincinnati, OH, USA
Posts: 59
Hello Andy and all,
Did they change the part number for the new pump and do you know what it is? I took my pump apart in a 92 500SEL but there was not much I could do except make sure the manifold and valves were clean. I did notice that there is a good bit of heat generated when the pump is in action, and that is when the pump was out of the housing. Considering that it is in a plastic case which in turn is inside a foam housing, I wonder if it simply overheats.

Fred
Reply With Quote
  #9  
Old 07-14-2000, 07:52 PM
Moderator
 
Join Date: Mar 1999
Location: Tucker, Ga USA
Posts: 12,153
When the system is operating correctly it should run for only 1-2 seconds. SOOOO if there is a leak in the system (pressure not vacuum) it will run too long & that is the only way it can get too hot!

------------------
MERCEDES BENZ MASTER GUILD TECHNICIAN
ASE MASTER TECHNICIAN
27 YEARS DEALER M.B. Shopforeman
190E 2.3 ITS RACECAR
1986 190E 16V

[This message has been edited by M.B.DOC (edited 07-14-2000).]
Reply With Quote
  #10  
Old 03-06-2009, 01:55 AM
86560SEL's Avatar
Registered User
 
Join Date: Jan 2003
Location: east Tennessee (southeast USA)
Posts: 3,015
I didnt know that the 92' 300SE had power doors. My uncle has one and I never noticed it having them... was it optional?

WOW, a 9 year old post!
Reply With Quote
  #11  
Old 03-06-2009, 10:15 AM
Registered User
 
Join Date: Mar 2009
Location: Colorado
Posts: 9
I believe that 1992 was the first year for the W140 and they all have the Closing Aid. All the S class w140 and newer use closing Aid. I did another post just for this Closing Aid fix. I do not see it any more. Maybe it was moved . At any rate. This fix that I have for closing AID is a big break through for those annoying closing aid gremlins. My Father got rid of his S500 because of it. He wound up paying over 3000 dollars for pump and lines and door calibrations and on and on. Mercedes even flew some Engineers out from NYC to look at the car. After all that, He still had intermittent problems with his closing AID. He got so fed up he sold the car he loved or hated. He hated it.. He love it !! He hated it !! . He still loves that car and now that I have the fix, he is looking to buy another. It may sound strange to sell a car just because you have to slam the doors shut or reset the circuit when it happens.. But.. After almost 2 years of dealing with it after spending so much money to have it fixed.. Well.. He did... He got a letter from Mercedes saying it was fixed and with that letter he traded in the car for a Hemi that did not have closing AID doors. And now that I have a 400SEL and I let him drive it.. And the Doors work perfectly with my circuit. My Dad now wants to trade his 300c for my 400sel.. I may do it.. As long as he promised to trade back.. And.. I know he does not want to give the car back.. so.. Now he is looking for his own when he gets back home from Texas... He likes his Little Lexus LS430 and the 300C is fast.. But.. There is nothing like the Big S Class by Mercedes. And he wants one again now that there is a fix for the doors.. Yes !!!

Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
1992 300se Advice Pharo51 Mercedes-Benz SL Discussion Forum 4 01-07-2005 10:01 AM
1992 300SE Advice Pharo51 Off-Topic Discussion 6 01-06-2005 09:01 PM
1992 300SE Tape Deck Problem kenshainker Car Audio and Multimedia 2 07-21-2003 10:59 AM
Engine Swap in 1992 300SE W140 heywood970 Tech Help 10 02-16-2003 04:09 AM
Just purchased a 1992 300SE -- HELP! NoVA Newbie MB Tech Help 6 11-03-2002 08:47 PM



All times are GMT -4. The time now is 06:55 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2024, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2024 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page