Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-26-2004, 02:48 PM
Registered User
 
Join Date: Aug 2002
Location: Hamilton Ontario Canada
Posts: 28
suddenly starts hard

my girlfriends 86 190 2.3 8v recently had some intake parts replaced. the car was running rich, getting poor mileage, and refused to idle. my trusted mechanic fixed the problem, and the car ran fine... until i had to start it cold. regardless of it's previous problems, it always fired up hot or cold. now after all this work, including a new cold start valve, it is extremely hard to start when cold. it has to crank for 20-30 seconds, 2-3 times before it will start. once it's hot it idles at 1800-2000. i checked the ovp relay fuse; blown. i replaced it and this did not solve the starting problem, but it does seem to idle a little lower. this car resides in buffalo, and if any of you are in this area, you know we've been getting record low temps. ineed a solution!

thanks for your time.

ps: my vw tdi loves the cold! 5 second preheat!

__________________
100 km/h is unsafe... it's fast enough
to kill you, but slow enough to make
you feel safe.
Reply With Quote
  #2  
Old 01-26-2004, 03:21 PM
Registered User
 
Join Date: Aug 2001
Location: Evansville, Indiana
Posts: 8,150
Try a new OVP relay -- if it's bad, it won't give starting enrichment. so in spite of the cold start valve it will be reluctanct to start.

Also check all the vac lines and the idle control valve hoses for hardness, loose fit, or cracks -- a large vac leak while attempting to start will give you fits, as there will be little or no airflow through the air flow sensor, and thus no fuel. A mis-adjusted fuel distributor will do the same thing, it needs to have the zero flow position set correctly.

Peter

__________________
1972 220D ?? miles
1988 300E 200,012
1987 300D Turbo killed 9/25/07, 275,000 miles
1985 Volvo 740 GLE Turobodiesel 218,000
1972 280 SE 4.5 165, 000 - It runs!
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 01:25 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page