Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-21-2000, 11:07 PM
Registered User
 
Join Date: Jan 2000
Location: New Bedford, MA USA
Posts: 1,583
Donnie, in reference to your response to the cruise control problem.

"Take off all of the throttle links with balls on the ends. Clean them and pack some good grease inside then reinstall. If this doesn't help, replace cruise amp."

Can you tell me if the servo in the actuator senses increased resistance in the linkage and disables itself. I would like to get a better understanding of this as I have no explanation for today's performance "read as no problems" At any rate, I will lube things up the w/e and see if I can get it to work 100% of the time. Thanks much..

------------------
Jeff Lawrence
1987 300e
1989 300e
2000 Dodge Grand Caravan SE

[This message has been edited by jeffsr (edited 07-21-2000).]
Reply With Quote
  #2  
Old 07-22-2000, 10:42 PM
Registered User
 
Join Date: Mar 1999
Location: Suwanee, GA, USA
Posts: 4,712
The control unit adds current to change throttle position when needed. Then it looks for a response. If the throttle binds in any way, the control unit will add current and could jerk the throttle past the bind, now you have too much throttle. You can see the bad cycle now.


------------------
Benzmac:
Donnie Drummonds
1991 GMC Syclone
ASE CERTIFIED MASTER AUTO TECHNICIAN
SERVICE MANAGER FOR 14 BAY FACILITY
MERCEDES SPECIALIST 8 YRS
PARTNER IN MERCEDESSHOP.COM
Reply With Quote
  #3  
Old 07-23-2000, 12:26 PM
Registered User
 
Join Date: Jan 2000
Location: New Bedford, MA USA
Posts: 1,583
Thanks, seem's to be working OK after lube.

------------------
Jeff Lawrence
1987 300e
1989 300e
2000 Dodge Grand Caravan SE
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
83 300CD tranny modulator question freesprung Tech Help 0 04-07-2004 11:10 PM
Trouble Codes Question talons40 Tech Help 2 08-22-2003 03:36 PM
Center Console Question hippie_elmo Vintage Mercedes 2 02-02-2002 12:47 AM
190E tire question cossie Wheels & Tires 14 01-31-2002 06:49 PM



All times are GMT -4. The time now is 11:51 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page