Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-23-2000, 05:20 PM
hamish
Guest
 
Posts: n/a
help, the coolant level has gone up .It is running fine and the oil level is okay.There have been very slight traces of oil in the coolant but nothing major,the dealer said it was not worth fixing at present just to monitor the situation.It is running at the normal temperature and all seems well except the level has risen!!
HAMISH
M102 2.3
Reply With Quote
  #2  
Old 07-23-2000, 09:39 PM
Deezel
Guest
 
Posts: n/a
Sounds like ATF is leaking between the cooling cores in your radiator. I have seen previous posts that have warned of transmission problems if and when the coolant leaks into the transmission. When you shut the car off, coolant pressure usually rises slightly since the heat soak begins without any air flow and there is not any transmission fluid pressure to keep the collant from entering the ATF side of the radiator. I would get a second opinion quickly.

------------------
Deezel
87 300TD, 160,000 miles
72 280SEL 4.5, 250,000 miles
Reply With Quote
  #3  
Old 07-23-2000, 10:23 PM
Registered User
 
Join Date: Mar 1999
Location: Suwanee, GA, USA
Posts: 4,712
If the head gasket leaks in a certain area, oil can get into the cooling system without a loss of compression. Monitor it closely. If the mixture becomes diluted with oil, fix soon.

------------------
Benzmac:
Donnie Drummonds
1991 GMC Syclone
ASE CERTIFIED MASTER AUTO TECHNICIAN
SERVICE MANAGER FOR 14 BAY FACILITY
MERCEDES SPECIALIST 8 YRS
PARTNER IN MERCEDESSHOP.COM
Reply With Quote
  #4  
Old 07-24-2000, 03:30 AM
hamish
Guest
 
Posts: n/a
Hi,
Many thanks for your replies but it was my own stupidity!!The car was facing up a steep hill ,I have just taken it for a run and parked it on the drive and all has returned to normal.
Again thank you
HAMISH
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
W124 Coolant level sensor plug drbrandini Tech Help 7 07-19-2003 03:44 PM
Coolant leaks and general weirdness. rwthomas1 Diesel Discussion 10 05-30-2003 06:49 PM
removing coolant level sensor jsmith Tech Help 5 07-17-2002 03:15 PM
1988 190E coolant level sensor mertztr Tech Help 2 02-27-2002 01:32 AM
C200 Coolant level light won't go out - HELP! chap_C200 Tech Help 6 02-07-2002 04:21 PM



All times are GMT -4. The time now is 03:25 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page