Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-25-2000, 09:05 PM
dsantos
Guest
 
Posts: n/a
Hello all,

I searched the board and have found some info on checking the clutch fan and general issues regarding cooling. I have a 1992 400e and now that summer has come around, I have found that the temp rises quite close to the 120 mark during traffic. When I speed up, the temp still is arond 110 C. The only way I have found to get it lower is by turning ON the heater, in a matter of seconds, the temp will drop 10 degrees!!!

I have checked the clutch fan and found that it will spin freely no matter what temp it is under the hood. Even when I pull into my garage after driving in traffic and the temp gauge is around 115, I pop the hood and I can spin the fan freely. I don't know if there is a magnetic switch on the 400e that controlls the fan or not.

Anyone know if there is some type of temp switch that activates when the clutch fan is engaged?

The two aux fans are working, and they come on around 100 degrees.

I just had the cooling flushed and replaced with 50/50 mix of coolant.

If this is a thermostat issue, where is it housed. I removed the housing on the top where the radiator hose connects, but there was no thermostat there.... did I look in the wrong place?

Reply With Quote
  #2  
Old 07-25-2000, 10:19 PM
Senior Member
 
Join Date: Apr 1999
Location: Walnut,CA,USA
Posts: 554
The engine cooling fan clutch all depend how hot the radiator temperature in center of the radiator,the 400e always run hotter then 300e v8 vs 6,check your fan clutch if not on a 90c you have a problem. hope this help

------------------
MB STARS Master Guild Technician,12 years MB tech
6 years independent shop owner
Reply With Quote
  #3  
Old 07-25-2000, 10:42 PM
Moderator
 
Join Date: Mar 1999
Location: Tucker, Ga USA
Posts: 12,153
T/stat is in the cover where lower hose connects to w/pump. The fan clutch locks-up from the heat directly in front of it, 94C is the lock-up point on this car.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
'92 400e Behr Radiator & Ect Sensor Questions 400E_FAN Tech Help 2 08-02-2004 09:19 AM
European 400E specs and questions DangerMouse Tech Help 8 03-31-2004 11:06 PM
92 400E suspension questions RM92400E Tech Help 9 10-04-2003 10:49 AM
400E muffler and cat questions amg280 Tech Help 0 07-25-2003 05:51 PM
400E purchase questions Mr. BILL Tech Help 9 04-16-2002 08:36 PM



All times are GMT -4. The time now is 06:56 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page