Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-07-2004, 08:53 PM
Registered User
 
Join Date: Jan 2004
Location: Maine
Posts: 44
Unhappy 87' 300E haunted help

I have been getting my car ready for inspection for the first time since I bought it. Just when I am almost ready My headlights start flashing everytime I open a door. I hear a clicking sound around the glove box like a relay is clicking off and on or like a flasher. Any Help out there.
thanks
__________________
Vin
Reply With Quote
  #2  
Old 02-07-2004, 11:45 PM
sixto's Avatar
smoke gets in your eyes
 
Join Date: Jun 2000
Location: SF Bay Area
Posts: 19,746
Sounds like the factory alarm or an aftermarket alarm is going off. Someone must have removed the horn/siren part of it. AFAIK, the factory alarm doesn't disable the starter on those models.

Most likely cause is bad alarm engage/disengage switches in the door handle. Try this - unlock the car, open the door, turn the key to unlock again, then start the car. See if that gets you going without the flashing lights. Or try unlocking the car from the trunk or passenger door.

Sixto
95 S420
87 300SDL
Reply With Quote
  #3  
Old 02-08-2004, 11:44 AM
Registered User
 
Join Date: Jan 2004
Location: Maine
Posts: 44
Angry GRRRRR

I tried what you said, the lights start flashing no matter what lock I open. The car doesn't have to be locked for the lights to start flashing. All I have to do is walk up to the opened car and open any door or trunk.
Thanks
__________________
Vin
Reply With Quote
  #4  
Old 02-08-2004, 03:05 PM
J.HIDALGO's Avatar
Registered User
 
Join Date: Jul 1999
Location: Jax, FL
Posts: 1,785
It could also be the motion alarm sensor...

it is located under the rear seat. On the drivers side. It looks like a big can. Just disconnect the wires going to it and see what happens. If that does not help, you may disconnect the alarm "brain" until you find the cause of the problem. Do a search!
__________________
J.H.
'86 300E
Reply With Quote
  #5  
Old 02-08-2004, 04:16 PM
LarryBible
Guest
 
Posts: n/a
When the lights flash, you need to get out and lock, then unlock the drivers door with the key.

Good luck,
Reply With Quote
  #6  
Old 02-09-2004, 10:30 PM
Registered User
 
Join Date: Jan 2004
Location: Maine
Posts: 44
helppppp

I was told in another forum to unplug one of the plugs under the passenger rug. IT was a black box with two plugs on right side and it was the where the clicking came from. I unplugged it and voila no more flashing lights. I plugged it back in and was still good. I have the original papers with the car and the radio and it says when alarm goes off the radio will show a set of dashes which it does. It says to lock and unlock the doors with the key with the red dot and it will reset. I only have 1 key and it has no red dot. Grrrrrrr. It doesn't ask for a code just this ----- -- ----. Can anyone help.
thanks
__________________
Vin
Reply With Quote
  #7  
Old 02-10-2004, 02:59 PM
Registered User
 
Join Date: Aug 2001
Location: Evansville, Indiana
Posts: 8,150
Vin:

You only have the valet key, I'd bet. Get a new key from a dealer or independent mechanic (you will need to take the title and registration in, probably). Should be $25 to $30, and may fix the problem.

I'd bet the battery went dead with the car locked, this will activate the alarm when power comes back on and the system has to be reset by locking and unlocking with the master key. The Valet key will not open the trunk or glove box, if I remember right, or the underfloor storage on the wagon.

Peter
__________________
1972 220D ?? miles
1988 300E 200,012
1987 300D Turbo killed 9/25/07, 275,000 miles
1985 Volvo 740 GLE Turobodiesel 218,000
1972 280 SE 4.5 165, 000 - It runs!
Reply With Quote
  #8  
Old 02-10-2004, 03:07 PM
J.HIDALGO's Avatar
Registered User
 
Join Date: Jul 1999
Location: Jax, FL
Posts: 1,785
As far as the radio, if it does not have a code...

only the stealership can reset it. Some will charge you some will not. Call the stealership and ask if they can reset your radio. You do not need an appointment. The service advisor did mine in less than 5 minutes. It was free!
By the way, it sounds like you just resetted the alarm and solved a symptom. However, the problem may still be there!
__________________
J.H.
'86 300E
Reply With Quote
  #9  
Old 02-10-2004, 09:16 PM
Registered User
 
Join Date: Jan 2004
Location: Maine
Posts: 44
radio

I figured the only key I had wouldn't work. The key unlocks all the locks on the car but didn't seem to reset the alarm. Going to dealer isn't an option closest one is 3hrs away. But I will call and see if I can have a key made that might work. OR put in another radio. But really wanted to keep it original
Thanks
__________________
Vin
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 12:48 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page