Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 08-03-2000, 11:52 PM
Posts: n/a
I have had my new car a little over a week now and was wondering, is it normal for the car to stall right after starting?

It's like I go to start it, and it seems like it starts, but then it quickly stalls, on the second try, it's fine.

is this normal, or a symptom of a problem?
Reply With Quote
Old 08-04-2000, 08:00 PM
Posts: n/a
I'm certainly no mechanic but that can't be normal. I've never heard of a car doing this without something being wrong. Regardless whether the car is new or used you should take it back to whoever you bought it from and make them fix it (or have it fixed by a pro at their expense). Good luck.
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
Took our'67 to first car show 68_Mercedes Vintage Mercedes 16 11-23-2004 04:01 PM
nice 1969 300SEL 6.3 for sale, Portland OR gerryvz Mercedes Cars For Sale 0 06-23-2003 06:09 AM
Are these repairs normal or excessive? DuckMuck Tech Help 37 04-15-2003 11:51 PM
Starting Problem Jon Hrut Tech Help 12 01-24-2003 05:11 AM
new 240D owner!!! I have some questions about car mrwith Diesel Discussion 33 11-20-2001 05:32 PM

All times are GMT -4. The time now is 09:00 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page