Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 09-11-2000, 02:29 PM
BenzoX
Guest
 
Posts: n/a
I have an 89 190-E 2.6. I have a few things puzzling me. First of all, several months ago my economy meter decided to stop working. Ok so big deal, but it looks cool and makes me think more bout punching the gas =)
Second I recently was messin around under hood and noticed 2 vacuum hoses not plugged into anything and just sitting there. These two hoses are located near the firewall on right side right around the fuse box area. There is a green hose with an orange stripe coming from a grommet in firewall which was carelessly pulled open by the idiot that installed my aftermarket alarm. The other one is Orange with a green stripe coming from the left between the firewall and the other protective wall. I do not understand what they are for and don't see anywhere to plug them in, and if anyone could tell me anything about econo meter I would appreciate it. Thanks guys

------------------
Rob C
89 190E 2.6
Beige
Reply With Quote
  #2  
Old 09-11-2000, 09:56 PM
Registered User
 
Join Date: Mar 1999
Location: Suwanee, GA, USA
Posts: 4,712
You need these connected!! They are the supply for the climate control and the economy gauge. Your engine will be running lean too.

------------------
Benzmac:
Donnie Drummonds
300E
ASE CERTIFIED MASTER AUTO TECHNICIAN
SERVICE MANAGER FOR 14 BAY FACILITY
MERCEDES SPECIALIST 8 YRS
PARTNER IN MERCEDESSHOP.COM
Reply With Quote
  #3  
Old 09-11-2000, 09:58 PM
300EVIL's Avatar
Moderator Incarnate
 
Join Date: Apr 2000
Location: Lake Geneva, WI.
Posts: 1,676
IM NOT AN EXPERT BUT IM PRETTY SHURE THESE VACUUM LINES ARE FOR YOUR CLIMATE CINTROL SYSTEM BUT THEY MAY ALSO BE LINKED TO YOUR ECONOMY GUAGE. I DO KNOW THAT THESE COLORED LINES DO GO TO SOME RUBBER BOOTS EMERGING FROM THE FIRE WALL, IF ITS NOT TOO LATE I'D HAVE THE ALARM GUYS PAY TO HAVE IT FIXED.
Reply With Quote
  #4  
Old 09-12-2000, 12:01 AM
BenzoX
Guest
 
Posts: n/a
Well I don't remember seeing them before...but recently...couple months ago I had my ac repaired. I was not getting cooling and compressor was not comin on...plus outside air was comin in even with climate control off. They fixed that....but then it started happening again...however the ac works fine. I'm guessing that one of the vacuum lines is having to do with the econo meter and that the other one is somethin to do with air vents closing. Does this sound correct and if so, where in the tarnation should they hook up? I don't see anything out in open for them to connect to.

------------------
Rob C
89 190E 2.6
Beige
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Replacing the breather hoses with vacuum hoses. Boudreaux Tech Help 3 09-18-2004 12:13 AM
For 300SD owners: is my 1984 300SD missing some vacuum hoses? ericnguyen Diesel Discussion 3 06-11-2003 02:17 PM
82 300TD A/C problem benchracer Diesel Discussion 15 06-16-2001 09:50 PM
280E W123 missing vacuum hoses Spiro Tech Help 2 01-07-2001 10:55 PM
280E Missing vacuum hoses Spiro Tech Help 2 01-03-2001 06:07 PM



All times are GMT -4. The time now is 01:35 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page