Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 05-19-2004, 08:42 AM
Registered User
 
Join Date: May 2004
Posts: 1
Question '99 C230 ce light and low gas light flashing

'99 C230 with about 86,000 miles:
The check engine light is on and the low gas light will begin flashing after about 10 minutes of driving. I took it in and they pulled off code P0170 and then all they did was reset it and said no code was pulled off after that so everything was fine. Well that obviously is not the case because it came back on a day later and is doing the same thing. The car seems to be running fine other then that, no hesitation or rough starts.
Does anyone have any suggestions on what might be wrong? Thanks!
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 04:39 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page