Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 09-16-2000, 12:17 AM
MoGelfo
Guest
 
Posts: n/a
I have been 'waiting' a long time...

Recently the battery in my car was replaced. In the process, my stereo was disabled. My owners manual had the correct code written on the inside flap(I'm the second owner). The screen read 'code' until I punched in the code and then the word 'wait' flashed on the screen. Well I've been waiting along time and nothing has changed. I repeated the process several times, no change. What do I do??
Reply With Quote
  #2  
Old 09-16-2000, 01:15 AM
Registered User
 
Join Date: Mar 2000
Posts: 528
Are you leaving the radio on (ignition key to position 1) during the "Wait" period?
Reply With Quote
  #3  
Old 09-16-2000, 10:48 AM
MoGelfo
Guest
 
Posts: n/a
No, I have not. Is this what I need to do?
How long should take to reset?

Mo
Reply With Quote
  #4  
Old 09-16-2000, 11:39 AM
Registered User
 
Join Date: Mar 2000
Posts: 528
If "WAIT" appears on the panel, the radio must be left ON until "CODE" appears. This may take 15 minutes (if "WAIT" is flashing) or 24 hours (if "WAIT" is not flashing).

Once "CODE" appears, enter the first digit of the anti-theft code. "CODE" will disappear and the entered digit will appear on the display panel. Enter the remaining 3 digits. If a wrong digit is entered, turn the radio off and then on; "CODE" will reappear on display. When all digits have been correctly entered the radio will resume operation.

[This message has been edited by jgl1 (edited 09-16-2000).]
Reply With Quote
  #5  
Old 09-16-2000, 01:25 PM
MoGelfo
Guest
 
Posts: n/a
Ok, I followed your instructions and this is what happened. Turned key to 1 position. Wait flashed then code appeared. Typed in code and 'code' reappeared so typed it in again and 'wait' appeared flashing, now what?

By the way, thanks for helping me!!
Reply With Quote
  #6  
Old 09-16-2000, 01:53 PM
Registered User
 
Join Date: Mar 2000
Posts: 528
The unit failed to recognize the code that you entered.

Are you certain the code you have is correct? Have you successfully used it
in the past?

I'm assuming this is the factory original Becker radio. If you have the radio ID card that came with the vehicle, slide the radio chassis out and see if its serial number matches that listed on the ID card. If it doesn't match, the radio code listed on the card will not be applicable to the radio you have on hand.

If you are positive the code is correct, carefully try re-entering it again. After that, if it still indicates wait, try disconnecting the negative battery cable for a few minutes and then reconnect and restart the code process.


Reply With Quote
  #7  
Old 09-17-2000, 09:05 PM
Richard Ney
Guest
 
Posts: n/a
#1 Call M/B dealer" ask for service"
#2 Explain you problem
#3 Wait for the question
#4 The question will be/ Sir can I have you Mercedes ID # ?
#5 Wait few seconds with pencil and paper
#6 The service advisor will check the computer and give you the proper reset CODE.

The reason for my response have to do with my similar own experience / It was the easy thing to do


[This message has been edited by Richard Ney (edited 09-17-2000).]

[This message has been edited by Richard Ney (edited 09-17-2000).]
Reply With Quote
  #8  
Old 09-18-2000, 12:05 AM
MoGelfo
Guest
 
Posts: n/a
Well, I tried the procedure again after disconnecting/reconnecting the battery, no help. I am the second owner so who knows if it is the same radio. The dealer did run my vin # and the code matched the one that I have. What next? Is there away the dealer can get the code from the unit itself?
Reply With Quote
  #9  
Old 09-18-2000, 03:17 PM
Johnny
Guest
 
Posts: n/a
Go to your MB dealer that is close to you and they will reset radio for you. I just had mine done at no charge to me, other than the time it took to get to dealer and back home.

------------------
1986 300SDL 173K
1985 300D [sold]
1996 Explorer 62K
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Stock BOSE stereo problems....GRRR! David C Klasse Tech Help 7 06-25-2015 01:41 PM
300CE Stereo Fader Switch Blitzkrieg Tech Help 0 11-16-2004 12:30 PM
Yet another barrage of 300CE stereo questions einberliner Car Audio and Multimedia 0 11-03-2002 03:15 AM
F/S 88 300CE complete Interior Saliya_400E Mercedes Used Parts For Sale & Wanted 6 10-13-2002 04:12 AM
"Premium" Standard C230 stereo David C Klasse Car Audio and Multimedia 1 01-09-2002 11:10 AM



All times are GMT -4. The time now is 02:34 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page