Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 09-29-2000, 10:47 PM
Posts: n/a
93 300E 104.992(3.2) eng. 84,000mi.

I would like to find out how to retrieve the
trouble codes using push button and LED light onthe diagnostic terminal.

How do you properly erase all previous codes

Using the push button and counting blinks of
the LED light, I was able to extract the following codes: 32, 41, 44, 104, 105
What do the preceding codes signify?

Items replaced since purchase in July:
0-2 sensor
Plugs,bosch F8DC0
Plug wire,and long plug leads from ign. coils to the plugs.
New engine electrical harness
New water pump
New thermostat
New thermostatic fan clutch

Engine seems to run fine,no miss or hesitation. Check engine light came on after
a long drive. I disconnected the battery negative cable with the ignition switch in the on position, and the check engine light
went out.
Reply With Quote
Old 10-02-2000, 10:17 AM
Registered User
Join Date: May 1999
Posts: 205
I only have codes for my car (300CE). I am shure someone will be able to provide the table with codes for yours. In order to reset the light you need to corect the problem, than turn the ignition to the "on" position press the buton next to the led indicator for at least 6 sec. The led will blink once indicating that the foult code has been cleared. If you have more than one foult codes, than read off the codes one by one (press buton for 2-3 sec and wait for it to blink) doing the clearing procedure described above after each code had been read.

90' 300CE

[This message has been edited by DMITRY (edited 10-02-2000).]
Reply With Quote
Old 10-02-2000, 11:08 AM
Join Date: Sep 2000
Location: Sugarland, TX
Posts: 285
When the check engine comes on my 140 with the 104 engine at 65K miles, I found the problem was the engine wire harness insulation were broken, cause the wires to tough each other at the thermostat housing. After I separated the wires, reset by disconnect the battery. The check engine goes away.

MB replaced the wire harness under warranty, I paid for labor.

Reply With Quote
Old 10-02-2000, 05:21 PM
Join Date: Mar 1999
Location: Tucker, Ga USA
Posts: 12,153
I would try blinking those codes again, none of the codes that you listed have any meaning.
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
FS 300e w124 PARTS ON EBAY!!!!!!! 6cndmbz Mercedes Used Parts For Sale & Wanted 4 09-20-2003 12:14 PM
Trouble Codes Question talons40 Tech Help 2 08-22-2003 02:36 PM
Help with retrieved trouble codes pmizell Tech Help 1 03-27-2003 11:25 PM
ODBII Trouble Codes reset in 1995 W140 ehmand Tech Help 5 03-04-2003 11:34 PM
E320 (w124?) trouble codes BAVBMW Tech Help 1 12-30-2002 06:50 PM

All times are GMT -4. The time now is 02:02 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page