Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Vintage Mercedes Forum

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-05-2011, 07:53 PM
PanzerSD's Avatar
Schießenstern
 
Join Date: Jan 2006
Location: Saskatchewan Canada
Posts: 2,351
Pump whine from the Transmission.

When I drive my car, as it goes thru the gears, there's a whine throught the rpm increase throught 2nd gear, increases in vulume and pitch as it ramps up the pressure.. is this fixable externally? or am I looking for a reuild? No change in shifting or friction, just the noise......for now...

3 speed behind a 4.5, modulator is N/O.
__________________
RIP: 80 300SD
RIP: 79 450SEL
2002 E430 4matic (212,000km)

____________________________
FACEBOOK:
PANZER450
Reply With Quote
  #2  
Old 10-05-2011, 07:54 PM
PanzerSD's Avatar
Schießenstern
 
Join Date: Jan 2006
Location: Saskatchewan Canada
Posts: 2,351
not present in 1st gear or 3rd. noise ends abruptly upon the shift into 3rd.
__________________
RIP: 80 300SD
RIP: 79 450SEL
2002 E430 4matic (212,000km)

____________________________
FACEBOOK:
PANZER450
Reply With Quote
  #3  
Old 10-06-2011, 03:15 AM
Stretch's Avatar
...like a shield of steel
 
Join Date: Sep 2009
Location: Somewhere in the Netherlands
Posts: 14,453
Is this a 722.1XX?
__________________
1992 W201 190E 1.8 171,000 km - Daily driver
1981 W123 300D ~ 100,000 miles / 160,000 km - project car stripped to the bone
1965 Land Rover Series 2a Station Wagon CIS recovery therapy!
1961 Volvo PV544 Bare metal rat rod-ish thing

I'm here to chat about cars and to help others - I'm not here "to always be right" like an internet warrior



Don't leave that there - I'll take it to bits!
Reply With Quote
  #4  
Old 10-06-2011, 09:35 AM
PanzerSD's Avatar
Schießenstern
 
Join Date: Jan 2006
Location: Saskatchewan Canada
Posts: 2,351
I think so. in a 78 450 SEL. I'l check the trans number today..
__________________
RIP: 80 300SD
RIP: 79 450SEL
2002 E430 4matic (212,000km)

____________________________
FACEBOOK:
PANZER450
Reply With Quote
  #5  
Old 10-06-2011, 09:51 AM
Stretch's Avatar
...like a shield of steel
 
Join Date: Sep 2009
Location: Somewhere in the Netherlands
Posts: 14,453
If it is a 722.1 then ATSG isn't very helpful

It says:-

Whining noise increases with engine speed - primary pump

Transmission loud in first and second gears - front OR middle planetary gears

Transmission loud in first, second and third gears - rear planetary gears

Like I said not very helpful.

Perhaps a fluid change and a bit of a flush will help?

If you want to see what is involved in taking it to bits have a look here -

722.118 Automatic transmission rebuild (Monster DIY)

(Valve body bits are different - and some other bits too but on the whole it gives a good idea)
__________________
1992 W201 190E 1.8 171,000 km - Daily driver
1981 W123 300D ~ 100,000 miles / 160,000 km - project car stripped to the bone
1965 Land Rover Series 2a Station Wagon CIS recovery therapy!
1961 Volvo PV544 Bare metal rat rod-ish thing

I'm here to chat about cars and to help others - I'm not here "to always be right" like an internet warrior



Don't leave that there - I'll take it to bits!
Reply With Quote
  #6  
Old 10-06-2011, 09:36 PM
PanzerSD's Avatar
Schießenstern
 
Join Date: Jan 2006
Location: Saskatchewan Canada
Posts: 2,351
It's a 722.0 3 speed in a 79 W116 car.

I'm going to get it flushed, and we'll see how that does, I do know that The fluid is very likely bad, I guess it's finally time.... I'm going to hunt down a substitute transmission soon..
__________________
RIP: 80 300SD
RIP: 79 450SEL
2002 E430 4matic (212,000km)

____________________________
FACEBOOK:
PANZER450
Reply With Quote
  #7  
Old 10-07-2011, 12:02 PM
Registered User
 
Join Date: Sep 2007
Location: Fort Worth TX
Posts: 151
Makes no sense for the noise to be in second only; probably is in first and second gears, which would indicate a problem with the rear planetary gearset. See the clutch/band application chart here: http://www.peachparts.com/shopforum/vintage-mercedes/266712-722-0-transmission-overhaul-so-far.html

What happens is in first gear both gearsets are in reduction, in second the front gearset is in direct drive, and in third both gearsets are in direct drive (1:1 ratio). Just how loud is the noise? A certain level of planetary gear noise is normal in any automatic transmission, especially in the lower gears.
__________________
Erich Loepke
2010 Ford Focus
Currently Benz-less
Reply With Quote
  #8  
Old 10-07-2011, 02:35 PM
PanzerSD's Avatar
Schießenstern
 
Join Date: Jan 2006
Location: Saskatchewan Canada
Posts: 2,351
I put the car up in the air and went thru the gears, the whine is present from beginning of acceleration, thru first, it gets louder in 2nd, (hear it over road noise and radio). it also makes whining noises in P and N. to me it sounds like a pump that's being primed. in 2nd as I accelerate, the pitch increases, if I let off the throttle, the whine stops building untill I load the transmission again then it continues at it's previous pitch and continues to ramp up till the 2-3 shift. I'll try to shoot some video with sound tonight and post it...
__________________
RIP: 80 300SD
RIP: 79 450SEL
2002 E430 4matic (212,000km)

____________________________
FACEBOOK:
PANZER450
Reply With Quote
  #9  
Old 10-07-2011, 04:01 PM
oldsinner111's Avatar
love all animals
 
Join Date: Nov 2008
Location: bristol,tn
Posts: 5,608
That sound reminds me of a tranny trying to suck air from a clogged filter.
__________________
usaf vet,don't be a girlie man,both parties don't care about you,don't vote,,criminals win anyways
Ridding the world of the wealthy,creates peace.
Reply With Quote
  #10  
Old 10-08-2011, 02:23 AM
PanzerSD's Avatar
Schießenstern
 
Join Date: Jan 2006
Location: Saskatchewan Canada
Posts: 2,351
Third time now trying to post this.

You may be on to something, It's been a little while since the last filter...
__________________
RIP: 80 300SD
RIP: 79 450SEL
2002 E430 4matic (212,000km)

____________________________
FACEBOOK:
PANZER450
Reply With Quote
  #11  
Old 10-08-2011, 04:49 AM
oldsinner111's Avatar
love all animals
 
Join Date: Nov 2008
Location: bristol,tn
Posts: 5,608
Chevy trannies are noisey when filters clog,sounds like air pulled in.
__________________
usaf vet,don't be a girlie man,both parties don't care about you,don't vote,,criminals win anyways
Ridding the world of the wealthy,creates peace.
Reply With Quote
  #12  
Old 10-08-2011, 04:15 PM
PanzerSD's Avatar
Schießenstern
 
Join Date: Jan 2006
Location: Saskatchewan Canada
Posts: 2,351
yeah, that's exactly hat it sounds like.. I'll maybe tackle that today or tomorrow...

are there any effective flushing solutions I can add to the fluid before I change it?
__________________
RIP: 80 300SD
RIP: 79 450SEL
2002 E430 4matic (212,000km)

____________________________
FACEBOOK:
PANZER450
Reply With Quote
  #13  
Old 10-08-2011, 11:28 PM
PanzerSD's Avatar
Schießenstern
 
Join Date: Jan 2006
Location: Saskatchewan Canada
Posts: 2,351
had chance to check my fluid today, was going for a change, but after hours, nobody has my filter.
It was low by a 1/3 liter, so I topped up, and it made a small difference in the intensity of the whine, so I'm definitely suspecting a fluid deficiency.
__________________
RIP: 80 300SD
RIP: 79 450SEL
2002 E430 4matic (212,000km)

____________________________
FACEBOOK:
PANZER450
Reply With Quote
  #14  
Old 11-05-2011, 09:24 PM
PanzerSD's Avatar
Schießenstern
 
Join Date: Jan 2006
Location: Saskatchewan Canada
Posts: 2,351
The Whine has now become a very loud violent rattle from the rear. Transmission is trying to turn the drive shaft while in park.

Please refer to http://www.peachparts.com/shopforum/mercedes-used-parts-sale-wanted/307798-wtb-transmission-79-450-sel.html
__________________
RIP: 80 300SD
RIP: 79 450SEL
2002 E430 4matic (212,000km)

____________________________
FACEBOOK:
PANZER450
Reply With Quote
  #15  
Old 11-06-2011, 03:31 AM
Stretch's Avatar
...like a shield of steel
 
Join Date: Sep 2009
Location: Somewhere in the Netherlands
Posts: 14,453
Quote:
Originally Posted by PanzerSD View Post
The Whine has now become a very loud violent rattle from the rear. Transmission is trying to turn the drive shaft while in park.

Please refer to http://www.peachparts.com/shopforum/mercedes-used-parts-sale-wanted/307798-wtb-transmission-79-450-sel.html
What does it do to stay in park?

I mean the brake bands should be released, and the clutch packs should also be released. There's a freewheel thingy on the output shaft that should also be engaged in a single rotation direction (I'm not 100% sure how this bits works yet). And so long as the shifting mechanism is properly adjusted the park pawl should be in place on the output shaft.

If you are sure it is really trying to drive the shaft in park then it sounds like something is engaging when it shouldn't... BUT have you tried it in neutral?

As far as I know there are two main bits in these transmissions in the "rear"...

1) The secondary pump (which can be accessed from outside of the transmission)
2) The governor which on these 'boxes can't.

Nasty thought - have you removed the propshaft and checked the back end of the transmission? Is the output shaft nut still in place? (If this falls off then the clearance of the whole transmission is put out)

If you want some pictures of the internal bits have a look at this thread

722.118 Automatic transmission rebuild (Monster DIY)
__________________
1992 W201 190E 1.8 171,000 km - Daily driver
1981 W123 300D ~ 100,000 miles / 160,000 km - project car stripped to the bone
1965 Land Rover Series 2a Station Wagon CIS recovery therapy!
1961 Volvo PV544 Bare metal rat rod-ish thing

I'm here to chat about cars and to help others - I'm not here "to always be right" like an internet warrior



Don't leave that there - I'll take it to bits!
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 12:38 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page