Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Vintage Mercedes Forum

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-29-2011, 08:36 PM
Registered User
 
Join Date: Nov 2011
Posts: 9
1979 300 Turbo Diesel. Recently NOT STARTING..

I've posted in another part of this forum and am sorry for the additional post.

This car was starting and running just fine.

A few days ago, it wouldnt start after the first -second- attempt and would then kick over.

the last few days, it doesnt start at all. HOWEVER, if I spray "CarQuest Heavy Duty Starting Fluid" in the air intake/filter area, it STARTS RIGHT UP.

What is wrong with the car that THIS action causes it to start?

Once it is running, it stays running. It idles fine, and, for example, I had it running for about 10 minutes before writing this post and it didnt get close to a hiccup.
HELP PLEASE and thank you for being here!
Reply With Quote
  #2  
Old 11-29-2011, 09:24 PM
t walgamuth's Avatar
dieselarchitect
 
Join Date: Apr 2005
Location: Lafayette Indiana
Posts: 32,701
The first suspect in cases like this is the glow plugs.
__________________
[SIGPIC] Diesel loving autocrossing grandpa Architect. 08 Dodge 3/4 ton with Cummins & six speed; I have had about 35 benzes. I have a 39 Studebaker Coupe Express pickup in which I have had installed a 617 turbo and a five speed manual. It still needs upholstery redone...I also have a 427 Cobra replica with an aluminum chassis.
Reply With Quote
  #3  
Old 11-30-2011, 01:38 AM
Squiggle Dog's Avatar
MBCA Member
 
Join Date: Jul 2008
Location: Surprise, AZ, USA
Posts: 2,852
Using starting fluid in a Mercedes diesel engine can destroy it, so never use it again (I did the same thing a few years ago and now I know better).

I agree that it is non-functioning glow plugs. In my case the glow plugs were good, but when the previous owner snipped off the wiring harness to the headlights, he also cut off the ground wire for the glow plug relay.
__________________
Stop paying for animal enslavement, cruelty, and slaughter. Save your health and the planet. Go vegan! I did 15 years ago. https://tryveg.com/

DON'T MESS WITH MY MERCEDES!


1967 W110 Universal Wagon, Euro, Turbo Diesel, Tail Fins, 4 Speed Manual Column Shift, A/C
1980 W116 300SD Turbo Diesel, DB479 Walnut Brown, Sunroof, Highly Optioned, 344,000+ Miles
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 12:35 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page