Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Vintage Mercedes Forum

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-07-2000, 07:26 PM
Registered User
 
Join Date: Nov 2000
Location: Mustang, OK
Posts: 509
Howdy,

I have a '73 280 SEL (108) with 3 speed Auto and I'm having a problem on cold days. On warm days, I can put the auto into reverse and all is good, but when it's cold, it won't take any load and reverse the car. It eventually warms up and will lock into reverse. When started warm, I never have this problem.

The trans shifts in forward gears flawlessly and it appears that the previous owner has had it rebuild (new-ish case).

The service manual I have has a troubleshooting guide that mentions this problem can be attributed to a wrongly adjusted B3 band. I'm not even sure this is for my transmission, I suspect it is for a 4 speed.

Any suggestions out there?

Thanks,

Sholin

------------------
Lt. Blue 1973 MB 280 SEL (108) with sunroof and console shift.
1996 Chevy Camaro Z-28 LT1.

Reply With Quote
  #2  
Old 11-10-2000, 06:44 AM
WDurrance
Guest
 
Posts: n/a
Hi,
The band adjustment is at the front of the transmission on the passenger side. You should see a threaded stud with a 10 mm head on it and a larger locknut around the outside. If that's the problem, you'll see that it has backed out of the case. If not, it's likely to be the lip seal for the servo
(on the driver's side of the trans opposite the adjuster)is leaking. Either one can cause the problem you're having.
Regards,
Randy D.

------------------
W.R.Durrance
ASE Master Tech
Mercedes Tech 21 Years
68 250SE
68 SAAB 96 Ice Racer
69 300SEL 6.3
70 300SEL 3.5
81 300TDT
W.R.Durrance Engineering
Reply With Quote
  #3  
Old 11-13-2000, 12:18 PM
Registered User
 
Join Date: Nov 2000
Location: Mustang, OK
Posts: 509
Thanks,

Probably not the best thing for a home mechanic to do, but I did make a slight adjustment to the B3 band over the weekend. It was out quite a way and I moved it in slightly. This seems to have fixed the problem as I now have reverse and it's 25 degrees in OKC.

We'll see if it holds and if it works when it gets warmer.

Thanks for the help.

Sholin

Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Auto trans starts off in second Graeme Clark Tech Help 3 08-09-2003 07:01 PM
1983 240D Auto Trans to 4 Speed Swap Jay Gibbs Diesel Discussion 18 07-05-2003 11:14 AM
Trans Modulator adjustment Question 190D-SPORT Diesel Discussion 4 03-25-2003 08:28 PM
W126 300SEL Auto Trans Mystery Buzzard Tech Help 12 11-10-2002 08:01 PM
300D Auto Trans Fluid Capacity rob_frick Diesel Discussion 3 05-27-2002 01:40 AM



All times are GMT -4. The time now is 07:02 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page