Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Vintage Mercedes Forum

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-06-2019, 12:53 PM
Ten13
 
Join Date: Apr 2017
Location: Orinda, CA (SF Bay Area)
Posts: 93
FYI: w123 M110 engine SMOG pump work-around

Hey All,

For those saddled with the burden of a Smog / Auxiliary / Secondary Air Pump as part of their emissions system, I have found a less-expensive alternative comprised of new, not remanufactured, parts.

My 1978 280CE with the M110 inline-six gasoline engine had a recurring failure of its SMOG pump. The cause of the failure was a defective bypass valve, which allowed condensation to enter the pump. Another failure was a reman Cardone smog pump came apart inside. So, here is what I found works...

First, is the air pump itself. The one bolted into the w123 engine bay isn't anything special, except for the fact it has an integrated outlet pipe fitting. This one unique feature commits you to an OEM ($$$$$) part, or a reman unit, with its inherent issues. Aside from this pipe, (see first photo) the unit is identical to that used in GM and Ford products, to name a few.

I sourced, from eBay, a NEW metric genuine GM pump: Part # 7832871 (also 7832904 ), for 100.00

Then, I found at a local hot-rod machine shop a flange fitting designed for a turbo, made by Vibrant Exhaust Fabrication. I paid 10.00 at the speed shop for this flange.

The gasket that came with the flange wasn't quite big enough, so I made one from a sheet of gasket material.

Given the air pump isn't a high-pressure system, this should work perfectly well. The bolt holes for the flange don't line up perfectly with the threaded holes on the pump, but no modification was necessary and it allowed for the flange to be centered perfectly over the outlet of the pump. Use big washers (scavenged from my VW Thing parts bin) on the hex bolts.

Last, is a pipe-thread hose fitting, as pictured. This will connect to the flexible hose that goes to the diverter valve.

Total cost for all parts, plus 30 minutes of my time, was 120.00.

Hope this helps!
Attached Thumbnails
FYI: w123 M110 engine SMOG pump work-around-img_3440.jpg   FYI: w123 M110 engine SMOG pump work-around-img_0099.jpg   FYI: w123 M110 engine SMOG pump work-around-img_0100-2.jpg  
__________________
----------------------------------------------------------------------------
Filmmaker, Dad, Citizen of the World in the San Francisco Bay Area
=== current vintage stable ===
'74 280 sedan '78 280CE '92 500SL '73 VW Thing
Reply With Quote
  #2  
Old 02-06-2019, 01:11 PM
Registered User
 
Join Date: Oct 2012
Posts: 10,665
When I lived in Texas the inspection stations were nuts over the original equipment. It had to be original.

So when I ran into a fix that worked but was not original I just lied and told them they were looking at the upgraded part. Yes, it cost a lot more than the original, but it worked so much better.

The bottom line was the tailpipe emission and since it was in spec they were happy with the 'upgrade'.

This would have been about 30 years ago. A lot of original parts had been taken off and tossed by a pervious owner so I had to get creative. I had a California spec car and it was quite a bit different in the emission area than 49 state cars.

Thanks for sharing this fix. I would run into the condensation eating up the pump as well. The only fix then was a yearly rebuild to grind off all the internal rust.
Reply With Quote
  #3  
Old 02-06-2019, 01:23 PM
Ten13
 
Join Date: Apr 2017
Location: Orinda, CA (SF Bay Area)
Posts: 93
Thankfully, originality doesn't seem to matter in my case, and I'm in California, with a CA market car... This will look completely stock to any casual observer, and for all intents and purposes, is...

What's frustrating is that the SMOG pump really only factors during warm-up... But, it's gotta be working just the same. I thought about de-vaning the pump, so it's hooked up but not working... But that's a can of worms, too...
__________________
----------------------------------------------------------------------------
Filmmaker, Dad, Citizen of the World in the San Francisco Bay Area
=== current vintage stable ===
'74 280 sedan '78 280CE '92 500SL '73 VW Thing
Reply With Quote
  #4  
Old 03-02-2019, 10:45 AM
Ten13
 
Join Date: Apr 2017
Location: Orinda, CA (SF Bay Area)
Posts: 93
I'm writing to report that the smog pump workaround outlined above was successful, and the 280ce passed California SMOG last week. Here is another photo, showing the pump installed.
Attached Thumbnails
FYI: w123 M110 engine SMOG pump work-around-img_0374.jpg  
__________________
----------------------------------------------------------------------------
Filmmaker, Dad, Citizen of the World in the San Francisco Bay Area
=== current vintage stable ===
'74 280 sedan '78 280CE '92 500SL '73 VW Thing
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 01:58 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page