Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Vintage Mercedes Forum

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-09-2002, 01:29 AM
Registered User
 
Join Date: Oct 2001
Location: Richmond, KS
Posts: 197
Timing question

I've got a 72 108 4.5, with a XR-700, and an MSD 6-AL. The plugs are Champions gapped at .050. I'm getting 20 lbs of vacuum at 40-50 degrees Before 0. Prior to this I was keeping it to a more conservative 5 degrees before and getting only 17 lbs of vacuum and very stodgy performance. My question is, since the vacuum advance pot will not allow any more advance since it hits on the fuel line, should I remove the distributor and back it off another tooth to get a few more degrees of movement? Also should I attribute the timing marks being so far off to my modifications or from someone botching a distributor installation?
Reply With Quote
  #2  
Old 10-09-2002, 09:49 PM
Registered User
 
Join Date: Aug 2001
Location: Evansville, Indiana
Posts: 8,150
Rackne:

Your distibutor is WAY off!!! Stock setting is 7 degrees before TDC at cranking speed, and I'd leave it there. 40-50 degrees BTDC and it shouldn't start, should be "snorting" and refusing to crank with the ignition that far advanced. Are you sure you have #1 ignition wire and not #5?

Best advice on setting ignition timing on these cars is the post by Stevebfl for the 450 SEL (I think) -- roughly 7-10 BTDC with no vac, leaned out a bit for better milage. The vacuum diaphram retards the timing for emissions control, very common on this vintage car, and that makes for low power at idle. The control unit turns the vac off at speed (1500 rpm, I think, some cars also have a third gear switch or oil temp switch). Make sure you are setting the timing with the vac on (to 5 degrees ATDC!) -- with it off, timing should be 5 degrees before , maybe 10 or 12, but then you will have performance and overheating problems, and must use the best premium you can find (93 octane, min).

Certainly, if your timing is accurate you MUST set it back, you are going to melt a piston and/or crack the head from pre-ignition or detonation, that is WAY too fast!

These cars aren't stop light dragsters -- they have much more power much farther up the rpm range. Set the timing "by the book" -- repairs are MUCH to expensive just to get better off the line performance!

I've seen more than one engine fried from over advanced timing. Not pretty.

Peter
__________________
1972 220D ?? miles
1988 300E 200,012
1987 300D Turbo killed 9/25/07, 275,000 miles
1985 Volvo 740 GLE Turobodiesel 218,000
1972 280 SE 4.5 165, 000 - It runs!

Last edited by psfred; 10-09-2002 at 10:20 PM.
Reply With Quote
  #3  
Old 10-10-2002, 07:37 AM
Registered User
 
Join Date: Nov 2000
Location: Mustang, OK
Posts: 509
Howdy,

Some vacuum retard trivia....

The vacuum retard system works only at idle. The vacuum port that applies vacuum to the retard canister is on the throttle body right at the throttle. As soon as the throttle tips in, the port is uncovered and the vacuum retard is cancelled. The retard amount is listed in the M117 workshop manual as 15 degrees when active.

The vacuum signal from the throttle body "should" go to a two way valve (vacuum relay unit) mounted on the firewall.

The two way valve is activated by two of the three relays mounted on the passenger side of the firewall. The purpose of this circuit is to activate the two way valve (cancel vacuum retard at idle) when the 100 deg C switch is active.

The 100 deg C switch is on the front of the engine where the water exits the intake manifold and goes into (out of?) the water pump. It is brass in color with a red center and has one terminal sticking up. There is a single terminal that goes to it. This wire is brown/yellow (mine looks solid brown) but should be covered by a sheath and is therefore hard to see. The switch will have "100 C" stamped on the side if you can see it. You will be able to disconnect this terminal and manually ground it to the engine to test the aux fan and vacuum retard. My fan works, my vacuum retard doesn't. I've got the vacuum servo hooked directly to the vacuum sense port on the throttle body and not to the 2 way switch.

There is an A/C switch on the output of the A/C dryer(?) in front of the condenser. The sensor is clamped to the freon line and has two wires going to it. The brown/yellow wire goes to the aux fan relay where it activates the aux fan. The solid brown line goes to a ground point underneath the battery I think. This one should not activate the 2 way valve so there shouldn't be any affect on idle vacuum retard.

I've heard that some systems remove vacuum retard when the A/C compressor is running. That would make sense (bump the idle speed), but I don't see it in this diagram. I'm pretty sure the only thing that is supposed to cancel vacuum retard is the 100 deg C switch.

Sholin
__________________
What else, '73 MB 280 SEL (Lt Blue)
Daily driver: '84 190D 2.2 5 spd.
Reply With Quote
  #4  
Old 10-10-2002, 06:04 PM
Registered User
 
Join Date: Oct 2001
Location: Richmond, KS
Posts: 197
Shouldn't there be a temperature rise if the timing is too far advanced? Its actually running cooler at 175 degrees at speeds of 70 to 90 mph over a 45 min commute.
Reply With Quote
  #5  
Old 10-10-2002, 09:39 PM
Registered User
 
Join Date: Aug 2001
Location: Evansville, Indiana
Posts: 8,150
RAckne:

I think you must have had ahold of the wrong spark plug wire when you set the timing to "40-50 degrees BTDC" unless we are not communicating -- the engine will neither start nor run at that much advance (4-5 degrees BTDC, yes). If it does run, it will knock like crazy and get very hot.

I suspect you mean 4-5 degrees BTDC with the vac off (or your vac diaphram is stuck) -- this is about correct for the engine, and it will run cooler and give more power than if you have the timing set to 5 degrees ATDC as per book spec, but the vac diaphram is stuck or blown (or you had it disconnected). This was the case on mine when I got it started -- very loggy and burned tremendous amounts of fuel until I set the timing correctly (5 degrees ATDC with vac applied). Runs like a top now.

Peter
__________________
1972 220D ?? miles
1988 300E 200,012
1987 300D Turbo killed 9/25/07, 275,000 miles
1985 Volvo 740 GLE Turobodiesel 218,000
1972 280 SE 4.5 165, 000 - It runs!
Reply With Quote
  #6  
Old 10-17-2002, 12:31 AM
duesenberg
Guest
 
Posts: n/a
hello all,

newbie here, both on the list and first-time benz owner ('73 450slc, Hilda). an interesting thread, i had some timing issues when first purchased the car and resolved with a discussion with an experienced mb tech at local dealer. there has been no mention of "euro" vs. "federal" engines, in my case (german engine with twin chamber advance/retard unit) at his suggestion, timing was best set @ 10 degrees AFTER top dead center at idle. there was some slight performance gain by advancing the timing to 0 or slight advance at idle however engine idled poorly, raced on cold start and would run hotter in traffic. at retarded timing, she fires up smoothly when cold and will idle at about 1,100 until warm. am i set incorrectly?

dave g.
Reply With Quote
  #7  
Old 10-17-2002, 08:00 PM
Registered User
 
Join Date: Aug 2001
Location: Evansville, Indiana
Posts: 8,150
Dave:

The timing is retarted via the vacuum servo at idle to about 12 degrees later than without. Base timing for the 117.962 (the one in the W108 280SE) is 7 degrees BTDC at cranking speed. With the vac applied at idle, plus the mechanical advance moving some, this translates to 5 degrees ATDC. Mine runs nicely at that setting, was somewhat late before I reset it.

Some extra advance (5 degrees or less) will improve milage and performance at the expense of requiring proper fuel and running hotter in traffic.

I suspect you car is set exactly correct. Unless you are getting really poor milage I'd leave it alone. Over advanced timing will roast the engine -- I've seen pistons melted, for instance. Not pretty.

Peter
__________________
1972 220D ?? miles
1988 300E 200,012
1987 300D Turbo killed 9/25/07, 275,000 miles
1985 Volvo 740 GLE Turobodiesel 218,000
1972 280 SE 4.5 165, 000 - It runs!
Reply With Quote
  #8  
Old 10-19-2002, 11:47 AM
duesenberg
Guest
 
Posts: n/a
peter,

thank you for the info. i may yet experiment a little as i notice this system is very sensitive to point adjustment, changing the dwell angle by a few degrees has a pronounced effect on the timing reading. has there been any experimenting or recomendations on eliminating the points entirely?
i wish my mileage was a little better though, but these cars were not known for being economical i understand . what is the general take on trying to improve gas mileage? i have experimented slightly with the adjusting knob on the computer but i recently read that this correction is mostly pertinent to idle mixture and has a minimal effect overall. in the abscence of an exhaust analyzer what has the group come up with in regard to economy?

thanks,

dave g.
Reply With Quote
  #9  
Old 10-19-2002, 01:00 PM
Registered User
 
Join Date: Aug 1999
Location: Florida / N.H.
Posts: 8,804
<>

The first thing you should check is the phasing of the optical led/shutter wheel location [ adjustable bracket in dist,]
With the Crane 700 optical point conversion, the timing is preset by turning the
optics bracket til the trigger is set when the #1 terminal is directly above the rotor. This can be done by marking the side of the dist
where the cap # 1 lines up at the dist base and adusting the bracket with damper at TDC.
[It can also be pefectly done if one has an old cap by drilling a location hole in cap and using a timing lamp.] This is more applicable to shops/owners that install them on a reg basis

Both methods are in the instruction literature and can be seen at "Instructions" menu at www.cranecams.com

The dwell is no longer an issue as it is preset by the Crane switch-gear assem., so if the phasing is not correct Before final timing of the dist, you will not be able to properly time the dist.
Reply With Quote
  #10  
Old 10-19-2002, 11:49 PM
Registered User
 
Join Date: Oct 2001
Location: Richmond, KS
Posts: 197
Ahhh. This makes excellent sense. Very astute observation, Thank you.
Reply With Quote
  #11  
Old 10-21-2002, 09:59 AM
Registered User
 
Join Date: Oct 2001
Location: Richmond, KS
Posts: 197
I played with erector set brackets in the distributor, rephased the slots, and re-installed the distributor so that everything is on the marks at 5 degrees after. Now its resonably peppy but not like it was before....darn it. How much would an onboard exhaust analyzier cost?
Reply With Quote
  #12  
Old 10-21-2002, 08:56 PM
Registered User
 
Join Date: Aug 2001
Location: Evansville, Indiana
Posts: 8,150
Rackne:

With or without vac on the distributor, and does the vac actually move the plate any? If it is screwed up, set timing to 5 BTDC rather than 5 ATDC with the vac off.

Peter
__________________
1972 220D ?? miles
1988 300E 200,012
1987 300D Turbo killed 9/25/07, 275,000 miles
1985 Volvo 740 GLE Turobodiesel 218,000
1972 280 SE 4.5 165, 000 - It runs!
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 05:31 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page