Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Vintage Mercedes

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-23-2001, 02:26 AM
arochard
Guest
 
Posts: n/a
Unhappy Transmission Toast ???

Well, it finally happened, my car won't start. (Thank God it lasted me to the holidays !!!)

Since about Tuesday, when warming up my car in "P" after sitting overnight or for several hours, it has on a few occassions shifted itself into "D", causing the car to surge forward in either "P" or when I switch it to "N". The problem usually went away after warming it up for a while.

This morning, it did the same except it started bucking wildly, so I shut off the ignition before I do any more (potential) damage to the tranny. I am hoping it isn't too major as I didn't hear any grinding or clunking noises.

Have any of you heard of this happening to anyone? Am I in for an expensive transmission job, or could this maybe just be something out of joint that needs adjusting ?

Any peace of mind on this would be great over the holidays.


Thanks and Happy Holidays,

AARON ROCHARD

1976 230.4 W115
Reply With Quote
  #2  
Old 12-23-2001, 11:59 AM
cth350's Avatar
Registered User
 
Join Date: Dec 2000
Location: Long Island, NY
Posts: 3,654
Maybe I'm confused...

It bucks when you are in park, or when you try to get out of park?

If the system is working properly, it doesn't move in park or neutral.

If it moves then one of two things are true:

- The transmission internal HW is in some way toasted.
- The linkage is out of wack so what you see as "P" on the selector isn't "P" on the transmission.

If it's behaving badly when you first put it in gear, the problem is vacuum. Which, as you pointed out, has an impact on the cold start. Check every vacuum line and connection.

Rule #2, don't take anything for granted; don't skip steps in the manual.

-CTH
Reply With Quote
  #3  
Old 12-23-2001, 04:56 PM
arochard
Guest
 
Posts: n/a
Actually, what happens is: It is in Park or Neutral (warming up the car) and the transmission shifts itself (you can hear the gear shift) into drive.

The bucking is due to either the parking break or being on to keep it from climbing the curb. Someone suggested maybe the linkage may have come loose or the adjustment screw might have fallen out.

All I know is that it started acting like this without any prior warning. It was the morning after a messy snow covered ride home from work.

Hope this is clearer.

Thanks,

AARON ROCHARD

1976 230.4 W115
Reply With Quote
  #4  
Old 12-23-2001, 05:00 PM
cth350's Avatar
Registered User
 
Join Date: Dec 2000
Location: Long Island, NY
Posts: 3,654
Crawl under and check the linkage. You might have lost one of the little plastic bushings that hold the linkages together.

BTW, rule #1 is don't drop the car on your head or in any other way run yourself over. Use jackstands, the parking brake and chock the back wheels. (wear both a belt and suspenders if you really believe in being careful.)

-CTH
Reply With Quote
  #5  
Old 12-23-2001, 05:05 PM
arochard
Guest
 
Posts: n/a
Thanks, I'll do that and let you know. I feel a little relieved already. (but not getting my hopes up)

AARON.
Reply With Quote
  #6  
Old 01-08-2002, 02:38 PM
arochard
Guest
 
Posts: n/a
Oh Well ....

Just came back from the tranny shop.

-Couldn't find a Mercedes tranny shop in the area and both my mechanics only do adjustments, so I took it to the local transmission shop. They took off the pan, changed the filter and sent me on my way. They said the linkage was fine, so was the adjustment screw that I hear people talking about. Basically, no abnormalities.

The car did what I said it would on him only once. (it was cold and he put it in reverse but the car moved forward. He put it in neutral then back in reverse and it worked fine)

The only next step if it does it again is to go inside $$$$$ I'm worried, can anyone shed some light on this weird experience ?

AARON ROCHARD

1976 230.4 W115
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Auto -> Manual Transmission Conversion Has Begun. R Leo Diesel Discussion 341 08-15-2016 07:21 AM
1999 S500 with 722.6 Automatic Transmission Filled for life? MBD Tech Help 29 07-30-2011 11:51 AM
Transmission toast or what? MicroRacer Diesel Discussion 3 04-15-2004 11:15 AM
99 S320 Transmission noise BENZ TEK Tech Help 0 06-10-2003 10:32 PM
M116 removal from 82 380SL rstarkie Tech Help 3 11-14-2002 07:03 AM



All times are GMT -4. The time now is 06:19 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page