Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Car Audio and Multimedia

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 06-14-2004, 03:23 PM
Registered User
 
Join Date: Jan 2004
Location: San Antonio, Texas
Posts: 46
Antenna

My 300e (1991) came with a aftermarket CD player radio. The Antenna was broken so I got hold of a good used one. However upon installation it does not work at all. Does not seem to be getting any power. Question is: Is there a wire that was on the factory radio that is probably now disconnected due to the installation of the aftermarket radio? If so, How can I wire it so that the antenna can be actuated with the antenna switch?

Reply With Quote
  #2  
Old 06-15-2004, 02:59 PM
94 E320
 
Join Date: Jun 2001
Location: Fairfax, VA
Posts: 437
u might want to post on the car audio section

Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 09:42 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page