Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Diesel Discussion

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-20-2005, 12:13 AM
pberku's Avatar
Registered User
 
Join Date: Oct 2003
Location: Montreal, Canada
Posts: 737
Oil Pressure question

Lately I noticed that when I start my 95 E300D in the morning, It takes awhile (4-6 Seconds) for the oil gauge to peg at three. During this period you can hear the valve lifter clutter. So I know its starving for oil. I also noticed that when measured cold. my oil level has RISEN slightly. After this initial lag in oil pressure build-up the oil pressure is fine. If I start the car after a 2-3 hours of having been parked its also fine. Its only after extended periods, (more than a few hours) that this occurs. I am using Mobil 1 15W50 Synthetic.

AT first I thought its the oil filter, so I changed the filter, (Original Mercedes) as well as the two "O" rings on the oil filter shaft. No difference. Its as if the oil is draining out of the filter and back into the oil pan. Its acting identically as to what you would expect after an oil and filter change when it takes awhile for the pressure to build up again.

I suspect that this is the reason that my oil level has also risen slightly. The oil is draining out of the oil filter. Any suggestions as to what will cause the oil to drain out of the oil filter housing?


Thanks

Phil

__________________
'95 E300 Diesel, 264,000 Miles. [Sold it]
Reply With Quote
  #2  
Old 07-20-2005, 10:28 PM
t walgamuth's Avatar
dieselarchitect
 
Join Date: Apr 2005
Location: Lafayette Indiana
Posts: 37,359
maybe

the oil is just draining out of your lifters and it is taking some time to fill them after it sits for a while. what is the oil pressure doing while it is building up? does it always have some pressure indicated? if the oil pressure is always at the specified minimum in the manual i guess i wouldn't worry.

the lifters will tick til they are full. that doesnt mean your bearings are without oil. if the bearings are dry you will hear deeper banging.
__________________
[SIGPIC] Diesel loving autocrossing grandpa Architect. 08 Dodge 3/4 ton with Cummins & six speed; I have had about 35 benzes. I have a 39 Studebaker Coupe Express pickup in which I have had installed a 617 turbo and a five speed manual.[SIGPIC]

..I also have a 427 Cobra replica with an aluminum chassis.
Reply With Quote
  #3  
Old 07-20-2005, 11:11 PM
mbonly's Avatar
603 aficionado
 
Join Date: May 2005
Location: nyc
Posts: 189
This is only a wild guess, but I have read in the forum that theres a thermostat in or around the oil filter housing that allows oil to flow to the oil cooler after a certain temperature on the 124 cars, this thermostat could be sticking open and allowing the filter housing to drain completely, again just a wild guess but it might point you in the right direction. Another thing I noticed is at least here in NYC these fast lube places have really badly trained people working on cars, the other day one of them tried to fit a filter from another car in my car. The one he had was clearly taller and he had already put the cap on and was forcing the nuts in when I noticed so I told him to take it back out and the filter he had put in there was crushed, now imagine what that crushed filter would've done to my engine and how well it would've fit in there.

__________________
87 300d Turbo 241K with original #14 head (blue)
87 300d Turbo 198K will run great again someday (silver)
84 300sd sold ( buyer drove it to Paraguay )
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
UPDATE - 560SEL Oil Pressure - SUCCESS!! moedip Tech Help 5 10-06-2008 06:48 PM
Oil Pressure Question Biodiesel300TD Diesel Discussion 3 06-19-2005 11:12 PM
. . head gasket or radiator for W140 JimF Tech Help 34 06-12-2005 01:15 AM
The last oil thread EVER*! Rahulio1989300E Tech Help 17 04-06-2005 06:41 PM
Oil Pressure Mystery Mercedes Man Diesel Discussion 2 04-24-2002 10:33 PM



All times are GMT -4. The time now is 02:47 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page